Changes to index.htm don't apply to index.html in public_html

Hi
i would very much appreciate it if somebody could help me with this one.
My website is created with Frontpage and the last couple of days i can't edit my index page. All the changes i do

- do get uploaded on index.htm in the root directory but NOT on index.html in public_html

Possible reason i guess .htaccess file:
I want to display a rss feed on my pages but i don't want to change the pages extension. So i placed an

.htaccess file in the root directory with the following code into it:
<Files test.htm>
AddType application/x-httpd-php .html .htm
</Files>
Afrer editing the test page and had the desired results (everything was working fine) i copied the script that

displays the rss feed  on index and added the following code in .htaccess:
<Files index.html>
AddType application/x-httpd-php .html .htm
</Files>

No luck and since then  any changes to index.htm don't apply to index.html - I HAVE DELETED .htacces   but

later i realized that there is an other one in public_html:

# -FrontPage-

IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*

<Limit GET POST>
order deny,allow
deny from all
allow from all
</Limit>
<Limit PUT DELETE>
order deny,allow
deny from all
</Limit>
AuthName ....................com
AuthUserFile /home/.............../public_html/_vti_pvt/service.pwd
AuthGroupFile /home/................/public_html/_vti_pvt/service.grp
Redirect /.........................................................
Redirect /.........................................................

I've added:
<Files test.htm>
AddType application/x-httpd-php .html .htm
</Files>
at the bottom of it and the rss feed on test page works fine again.

I REALLY NEED the rss feed on my index and i can't figure out what's going wrong.
Just hope it's something really simple somebody can spot straight away.
Thank you very much in advance
GeorgePapAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sam PanwarSr. Server AdministratorCommented:
Hi,

You set the default page in the IIS
GeorgePapAuthor Commented:
A bit more details please
I wish i could give more points but that's all i've got...
Thank you
Sam PanwarSr. Server AdministratorCommented:
The DirectoryIndex directive sets the list of resources to look for, when the client requests an index of the directory by specifying a / at the end of the a directory name. Local-url is the (%-encoded) URL of a document on the server relative to the requested directory; it is usually the name of a file in the directory. Several URLs may be given, in which case the server will return the first one that it finds. If none of the resources exist and the Indexes  option is set, the server will generate its own listing of the directory.

Example:

    DirectoryIndex index.html

then a request for http://myserver/docs/ would return http://myserver/docs/index.html if it exists, or would list the directory if it did not.

Note that the documents do not need to be relative to the directory;

    DirectoryIndex index.html index.txt /cgi-bin/index.pl

USe the following steps:

Go to httpd.conf file
<IfModule mod_dir.c>
    DirectoryIndex index.cfm, index.php, index.cfm
</IfModule>

and add the default files that you want. Above I added  index.cfm .

Also note that after saving your changes to the httpd.conf file you must
restart apache to make them active.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GeorgePapAuthor Commented:
Thank you VERY MUCH Abs_jaipur
Sam PanwarSr. Server AdministratorCommented:
Hi,

Your wel come georgePap really i am very happy then you
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Servers

From novice to tech pro — start learning today.