Can not receive email with attachement.

We have Exchange 2003 standard and we have only five users but most of the time we can not receive email with attachment due to the fact the limit on the mailbox of each user.

How I can increase the limit even I never did set it up in the first place, I think it is still in the defaul settings, How Can I change it and Wher I should change it

Thanks
mtzswAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Even with only 5 users, there are some good reasons to keep mailbox size under control.  Do you have a stand-alone Exchange server or is this a Small Business Server?

Because if it's a Small Business Server, you may want attachments handled differently than going into user's mailboxes.  

Here's the how-to, though, for increasing the size:  http://www.smallbizserver.net/Articles/tabid/266/articleType/ArticleView/articleId/54/How-do-I-increase-a-mailbox-size-in-Exchange.aspx
(The example is on a Small Business Server, but the procedure is the same on a Standard Server 2003)

I would only suggest that you investigate a bit more about what your options are before making any kind of drastic change.

Jeff
TechSoEasy
0
mtzswAuthor Commented:
Thanks for the replay.

I don't have a small business server I have exchange 2003 standard edition.
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Well, my answer is still the same, I only mentioned SBS because it has SharePoint which can offload your attachments nicely.  

You can still increase the mailboxes as shown above.  Or you can also change the overall policy for mailbox size on the properties dialogue of your Exchange Mailbox Store object.

Jeff
TechSoEasy
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

mtzswAuthor Commented:
How Can I change the policy overall I think this will make things standard so I don't have it in each user different way

Thanks

Moataz
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Right click the Mailbox Store > Properties.  Then change what you want on the LIMITS tab.

Jeff
TechSoEasy
0
f_umarCommented:
To configure the global setting, follow these steps:
1. Start Exchange System Manager. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
2. Expand Global Settings.
3. Right-click Message Delivery, and then click Properties.
4. Click the Default tab to configure the global settings.
 
Size limits for messages depend on various settings.
take a look at this for more information.
http://support.microsoft.com/default.aspx?scid=kb;en-us;322679#E0NB0ABAAA
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ksharma4Commented:
Global setting
This setting determines the maximum size of the messages in the Exchange 2000 organization; the messages can be incoming, outgoing, or internal.

To configure the global setting, follow these steps: 1. Start Exchange System Manager. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
2. Expand Global Settings.
3. Right-click Message Delivery, and then click Properties.
4. Click the Default tab to configure the global settings.

This is going to override any other applied limit policy

Thanks
Kunal
0
mtzswAuthor Commented:
Thank you all for your replies.  I really appreciate it.. You all are truly EXPERTS!!!!

I set the settings using the above procedure to the following:

Sending Message Size:  20480 KB
Receiving Message Size:  20480 KB

The Receipient Limits are kept the same as 5000, which I understand that this setting is for the number of recipients to receive an email.  IS THIS CORRECT?

However, I still have a few questions.

How can I be sure that the settings that I set will not surprise me and max out my storage limit in reference to my server?

Is the Sending and Receiving limit that I enterred common or should I reduce or increase it?  Any suggestions???

In exchange, I think that there is an alert that I can set to warn me when my server is about to max.  Where can I set this as well as what is the preferred number to enter?

Do I need to change anything in the SMTP Virtual Server settings?

Thank you very much for your help.

Have a great day.
0
f_umarCommented:
Recepient limit shows the number of recepient for each message u r right.
the default limit is 10240 and it used commonly but if u find problems in sending large attachment keep in mind that recepients server has their own settings they might not allowed large attachments.
increasing or decreasing the attachment limit is depends on your company policy, data security, bandwidth limit etc.
you can mention your email address in smtp virtual server messages tab "Send copy of Non-delivery Reports to" so u can get and analyze the non delivery reports. u should also enable "recepient filtering" otherwise u will get all email which are intended to your domain with wrong recepient.
to enable recepient filtering go to Global Settings then Message Delivery take properties and select Recepient Filtering tab leave the box blank and tick the check box saying "Filter the recepient who are not in derectory" secondly go to your smtp virtual server properties in General tab ckick on "Advanced" button in next window click "Edit" and then tick the check box saying "Apply Recepient Filter"

Cheers !
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.