We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Ricoh Image Scanner IS200e Problems Scanning To SMB Share With Win 2003

eljasbo
eljasbo asked
on
Medium Priority
9,067 Views
Last Modified: 2011-09-20
I am trying to get my Ricoh IS200e scanner to scan to an SMB share I created.  This worked fine when I had Windows 2000, but is no longer working after installing a Windows Server 2003 system.  I set up the appropriate shares it needs, and gave them full permission for everyone to access.  
Here is the options i had on the Windows 2000 server that worked, if they were in a different format at all, it did not work:
Send File Path: \\192.168.0.2\ShareName
Login User Name:  domain-name.com\user
Login Password: xxxxxxxx
If any one knows any more informationon getting this to work it would be appreciated.

Thanks
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2006

Commented:
Hi eljasbo,

have you tried just using the DOMAINNAME\USERNAME without the .com switch?

Cheers!

Author

Commented:
Thank you for your reply.  Yes,  i have tried it without .com earlier when i configured it for windows 2000, but it did not work.  I tried it again without it, but it still does not work.  I also tried calling the server by its name instead of an ip address, and that did not work either, even though i have the DNS server set correct.  The combination i wrote is the only way i found to get it working.  The scanner was very picky about it when i configured it for windows 2000.  It worked great with windows 2000 after i found the configuration combination it wanted, but now it does not.  I wish the scanner gave a more detailed error, but it does not.  Can i get the Windows server to log verbose smb errors somehow? That may help.  I think the server may need a user security right assigned to it or something.  On a separate note, when I updated a server at a different company from Windows 2000 to 2003, a Linux samba server stopped working with it until i updated it with a new version of samba.  I am thinking it is something similar, that Microsoft updated the smb protocol to add security or other enhancements, and as a result broke smb support on legacy devices.  Unfortunately, there is not a newer version of the scanner firmware i can apply. Thank you for your help.

Author

Commented:
I found the answer to my problem.  The SMB packet signing is a new feature on Windows server 2003 that is enabled by default.  When I disabled the the following group policies in the Default Domain Policy and Default Domain Controller Policy it works again:
Microsoft Network server: Digitally sign communications (always)
Microsoft Network server: Digitally sign communications (if client agrees)
Microsoft Network client: Digitally sign communications (always)
Microsoft Network client: Digitally sign communications (if server agrees)

Thank you all for your help!
CERTIFIED EXPERT
Top Expert 2006

Commented:
ah man i was no help

you did it yourself    well done :)
Commented:
PAQed with points refunded (500)

GranMod
Community Support Moderator

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.