Problem with Windows 2000 share

I have a Windows 2000 pro sp4 machine. I have several shares defined on it.  I'm in a workgroup (this is just one of my local machines).  I cannot access any of the shares (from either another windows 2000 sp4 or XP sp2).  I can ping the computer by either name or IP.  The shares are setup to allow everyone full permission.  The share is on a drive partitioned with FAT32. I've tried it with both firewall (blackice) and anti-virus turned off (norton 2005).  The computer does show up in network neighbor hood.  I'm at a loss. Any ideas?

Thanks!
LVL 1
teiwazAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi teiwaz,

do youhave user accounts for each user defined on all machines

also do youhave netbios enabled - for network neighbourhood issue

http://65.24.134.81/KipSolutions/P2PNetworks/TroubleshootingP2P.htm
fatal_exceptions site for P2P troubleshooting....

Cheers!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
teiwazAuthor Commented:
i have users defined on each machine, they all have the same user name and password.

I'm taking a look at the article.
0
teiwazAuthor Commented:
I'm pretty sure netbios is enabled.  I can see the computer in network neighbourhood, but it denies me access if I try to access it.

I tried everything (or checked everything on the indicated page and no joy.

any other ideas?
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Jay_Jay70Commented:
if you run

\\servername

do the shares show up?
0
teiwazAuthor Commented:
Nope, it times out. Says the share is not available or I don't have permission.

Are there any tools that might help me snoop the problem more, i.e. get more info about exactly what is going on?
0
Jay_Jay70Commented:
only thing i can think of is some kind of firewall isuue     no security programs installed at all
0
teiwazAuthor Commented:
I do have black ice (firewall) and norton on all of my machines.  Just like I had when it worked.  

The funny thing is, in trying about 8 million things, it starts working.  Settings are all as they were originally. sigh.  So I suppose this is done for now.  

Thanks for you assistance jay.
0
teiwazAuthor Commented:
I accepted the answer with the link to the networking site. It's a good site.  However, I have no idea why mine didn't work and now does. I don't have a lot of confidence that it will continue to work, but I will see.

Teiwaz
0
Jay_Jay70Commented:
wow   magic of windows ey

thankyou
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.