When switching new system on you need to then press enter to bootup

HI folks, my son has built a new system for his mate using an ASUS mobo, apart from that I'm not sure what other hardware he is using.  He told me that to bootup he needs to first press the power button and then press enter.  He has discovered that in the BIOS one can enable or disable the keyboard boot option.  He has tried both enabled and disabled but he still needs to use the keyboard, this is the first time I have had anything to do with keyboard booting so I'm am also at a loss as to what to do.
Any  help would be greatly appreciated.
Regards nedkelly
Ned_KellyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jeff_01Commented:
The keyboard boot option normally allows you to type in a password which will boot your machine and so is probably not the problem. There must be some sort of error or message on the boot screen that requires you to press enter to allow the machine to continue to boot. Check to see if there is any. Let us know

HTH

Jeff

0
CallandorCommented:
This could possibly be a BIOS prompt that comes up because it thinks you have changed the cpu.  The fix is just to make a change in the BIOS, like the time, and save it.  The prompt should not come up again.
0
skuba0Commented:
Try reseting the BIOS to default settings, that will get rid of any inconsistancies(sp?) in the BIOS
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

speak2abCommented:
There should be a prompt that requires pressing enter or any key. Does he see any prompt before pressing Enter? If he does what is the prompt.

Has he tried pressing any other key rather than the Enter? Let him try that .

When does he press the key is it afte POST BIOS check or before ?

If he presses the Enter on a blank screen then maybe the POST screen is set not to display before booting  if this is the case he may nedd to enable POST BIOS test display. This varies from PC to PC but TAB works for most some uses F1

Let's get answers to the questions above to make it easier to help you if  the suggestions above do not work.

AB
0
smiffy13Commented:
are you sure that the enter key requirement isn't to skip a raid device check: often raid is switched on by default by motherboard manufacturer's and if you don't setup a raid array then the bios will keep asking you about it. If this is the case, you need to go into the bios and disable the raid option.
0
Ned_KellyAuthor Commented:
HI Folks, Thanks for all your comments, I have told my son but he is busy with the kitchen in his new house at the moment, it will be next week before he gets to try it out.
I will let you know as soon as I do.
Again, thanks heaps for all your help.
regards,
nedkelly
0
Ned_KellyAuthor Commented:
HI folks, it will boot from any key touch, ajusting the time does not do anything, he has also reset the bios and it is still doing the same thing.
He has asked to to ask you could it be a bios programming fault or something on the mobo that requires him to take the board back to the shop.
Mobo = Asus P5GD1 Pro
Harddrive = WD 320 sata
Graphics = Nvidia Gforce 600 GT 256m
CPU = intel 775 P4 3.2g
Drive is sata connected
There is no screen up at all until you press a key and then it boots as normal.
Regards nedkelly
0
smiffy13Commented:
I still think that this may be caused by the bios looking for a raid array. You need to look at your bios options and confirm that the raid controller has been disabled.
0
speak2abCommented:
Hmm where precisely does it start giving output on the screen? Can you just say what it shows first. i.e may be it shows the POSTBIOS or it Shows window logon or maybe it shows Detecting drives....

Have you tried setting the system to start from post BIOS. You can check your mainboard manual for how to do that (Try  pressing TAB, F1 or F2 on startup)

After enabling the POST screen you should see the error prompt that requires you to press any key.

AB
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.