Duh Whats to do to fix this

I keep getting this anyone know how to fix it

apt-get --fix-broken install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
   ImageMagick (6.2.2.0-3.fc4.1)
   ImageMagick-c++ (6.2.2.0-3.fc4.1)
   SDL (1.2.8-4)
   SDL-devel (1.2.8-4)
   audit (1.0.14-1.fc4)
   audit-libs (1.0.14-1.fc4)
   authconfig (4.6.12-2)
   authconfig-gtk (4.6.12-2)
   bind (9.3.1-18.FC4)
   bind-chroot (9.3.1-18.FC4)
   bind-libs (9.3.1-18.FC4)
   bind-utils (9.3.1-18.FC4)
   boost (1.33.0-3.fc4)
   boost-devel (1.33.0-3.fc4)
   cpp (4.0.2-8.fc4)
   curl (7.13.1-5.fc4)
   curl-devel (7.13.1-5.fc4)
   dbus (0.33-3.fc4.1)
   dbus-devel (0.33-3.fc4.1)
   dbus-glib (0.33-3.fc4.1)
   dbus-python (0.33-3.fc4.1)
   dbus-x11 (0.33-3.fc4.1)
   eclipse-ecj (3.1.1-1jpp_1fc.FC4.12)
   eclipse-jdt (3.1.1-1jpp_1fc.FC4.12)
   eclipse-jdt-devel (3.1.1-1jpp_1fc.FC4.12)
   eclipse-pde (3.1.1-1jpp_1fc.FC4.12)
   eclipse-pde-devel (3.1.1-1jpp_1fc.FC4.12)
   eclipse-platform (3.1.1-1jpp_1fc.FC4.12)
   eclipse-platform-devel (3.1.1-1jpp_1fc.FC4.12)
   eclipse-rcp (3.1.1-1jpp_1fc.FC4.12)
   eclipse-rcp-devel (3.1.1-1jpp_1fc.FC4.12)
   ethereal (0.10.14-1.FC4.1)
   ethereal-gnome (0.10.14-1.FC4.1)
   gcc (4.0.2-8.fc4)
   gcc-c++ (4.0.2-8.fc4)
   gcc-gfortran (4.0.2-8.fc4)
   gcc-gnat (4.0.2-8.fc4)
   gcc-java (4.0.2-8.fc4)
   gcc-objc (4.0.2-8.fc4)
   glibc-devel (2.3.6-3)
   glibc-headers (2.3.6-3)
   gnomemeeting (1.2.2-1.FC4)
   hal (0.5.2-2.fc4.1)
   hal-devel (0.5.2-2.fc4.1)
   httpd (2.0.54-10.3)
   httpd-manual (2.0.54-10.3)
   java-1.4.2-gcj-compat (1.4.2.0-40jpp_31rh.FC4.2)
   java-1.4.2-gcj-compat-devel (1.4.2.0-40jpp_31rh.FC4.2)
   java-1.4.2-gcj-compat-src (1.4.2.0-40jpp_31rh.FC4.2)
   kdebase (3.5.1-0.3.fc4)
   kdebase-devel (3.5.1-0.3.fc4)
   kdegraphics (3.5.1-0.2.fc4)
   kdegraphics-devel (3.5.1-0.2.fc4)
   kdelibs (3.5.1-0.1.fc4)
   kdelibs-devel (3.5.1-0.1.fc4)
   kdenetwork (3.5.1-0.1.fc4)
   kdenetwork-devel (3.5.1-0.1.fc4)
   kdepim (3.5.1-0.1.fc4)
   kdepim-devel (3.5.1-0.1.fc4)
   kdeutils (3.5.1-0.1.fc4)
   kdeutils-devel (3.5.1-0.1.fc4)
   libgcj-devel (4.0.2-8.fc4)
   libgfortran (4.0.2-8.fc4)
   libgnat (4.0.2-8.fc4)
   libobjc (4.0.2-8.fc4)
   libstdc++-devel (4.0.2-8.fc4)
   libswt3-gtk2 (3.1.1-1jpp_1fc.FC4.12)
   libtool (1.5.16.multilib2-3)
   lockdev (1.0.1-7.1)
   lockdev-devel (1.0.1-7.1)
   lucene (1.4.3-1jpp_3fc)
   lucene-demo (1.4.3-1jpp_3fc)
   mod_ssl (2.0.54-10.3)
   net-snmp (5.2.1.2-fc4.1)
   net-snmp-utils (5.2.1.2-fc4.1)
   netpbm (10.32-0.FC4)
   netpbm-devel (10.32-0.FC4)
   netpbm-progs (10.32-0.FC4)
   openh323 (1.15.6-1.FC4)
   openmotif (2.2.3-10.FC4.1)
   openmotif-devel (2.2.3-10.FC4.1)
   openoffice.org-calc (2.0.1.1-5.1)
   openoffice.org-core (2.0.1.1-5.1)
   openoffice.org-draw (2.0.1.1-5.1)
   openoffice.org-graphicfilter (2.0.1.1-5.1)
   openoffice.org-impress (2.0.1.1-5.1)
   openoffice.org-javafilter (2.0.1.1-5.1)
   openoffice.org-langpack-af_ZA (2.0.1.1-5.1)
   openoffice.org-langpack-ar (2.0.1.1-5.1)
   openoffice.org-langpack-bg_BG (2.0.1.1-5.1)
   openoffice.org-langpack-ca_ES (2.0.1.1-5.1)
   openoffice.org-langpack-cs_CZ (2.0.1.1-5.1)
   openoffice.org-langpack-da_DK (2.0.1.1-5.1)
   openoffice.org-langpack-de (2.0.1.1-5.1)
   openoffice.org-langpack-el_GR (2.0.1.1-5.1)
   openoffice.org-langpack-es (2.0.1.1-5.1)
   openoffice.org-langpack-et_EE (2.0.1.1-5.1)
   openoffice.org-langpack-eu_ES (2.0.1.1-5.1)
   openoffice.org-langpack-fi_FI (2.0.1.1-5.1)
   openoffice.org-langpack-fr (2.0.1.1-5.1)
   openoffice.org-langpack-gl_ES (2.0.1.1-5.1)
   openoffice.org-langpack-gu_IN (2.0.1.1-5.1)
   openoffice.org-langpack-he_IL (2.0.1.1-5.1)
   openoffice.org-langpack-hi_IN (2.0.1.1-5.1)
   openoffice.org-langpack-hu_HU (2.0.1.1-5.1)
   openoffice.org-langpack-it (2.0.1.1-5.1)
   openoffice.org-langpack-ja_JP (2.0.1.1-5.1)
   openoffice.org-langpack-ko_KR (2.0.1.1-5.1)
   openoffice.org-langpack-lt_LT (2.0.1.1-5.1)
   openoffice.org-langpack-ms_MY (2.0.1.1-5.1)
   openoffice.org-langpack-nb_NO (2.0.1.1-5.1)
   openoffice.org-langpack-nl (2.0.1.1-5.1)
   openoffice.org-langpack-nn_NO (2.0.1.1-5.1)
   openoffice.org-langpack-pl_PL (2.0.1.1-5.1)
   openoffice.org-langpack-pt_BR (2.0.1.1-5.1)
   openoffice.org-langpack-pt_PT (2.0.1.1-5.1)
   openoffice.org-langpack-zh_CN (2.0.1.1-5.1)
   openoffice.org-langpack-zh_TW (2.0.1.1-5.1)
   openoffice.org-math (2.0.1.1-5.1)
   openoffice.org-pyuno (2.0.1.1-5.1)
   openoffice.org-testtools (2.0.1.1-5.1)
   openoffice.org-writer (2.0.1.1-5.1)
   openoffice.org-xsltfilter (2.0.1.1-5.1)
   openssh (4.2p1-fc4.10)
   openssh-askpass (4.2p1-fc4.10)
   openssh-askpass-gnome (4.2p1-fc4.10)
   openssh-clients (4.2p1-fc4.10)
   openssh-server (4.2p1-fc4.10)
   pam (0.79-9.6)
   pam-devel (0.79-9.6)
   php (5.0.5-2.1)
   php-ldap (5.0.5-2.1)
   php-mysql (5.0.5-2.1)
   php-odbc (5.0.5-2.1)
   php-pear (5.0.5-2.1)
   php-pgsql (5.0.5-2.1)
   pilot-link (0.12.0-0.pre4.0.fc4.2)
   pilot-link-devel (0.12.0-0.pre4.0.fc4.2)
   postgresql (8.0.7-1.FC4.1)
   postgresql-contrib (8.0.7-1.FC4.1)
   postgresql-docs (8.0.7-1.FC4.1)
   postgresql-pl (8.0.7-1.FC4.1)
   postgresql-server (8.0.7-1.FC4.1)
   postgresql-test (8.0.7-1.FC4.1)
   pwlib (1.8.7-1.FC4)
   qt-designer (3.3.4-15.4)
   qt-devel (3.3.4-15.4)
   rpm (4.4.1-23)
   rpm-build (4.4.1-23)
   rpm-devel (4.4.1-23)
   rpm-python (4.4.1-23)
   ruby (1.8.4-1.fc4)
   ruby-devel (1.8.4-1.fc4)
   ruby-libs (1.8.4-1.fc4)
   sane-backends (1.0.17-0.fc4.1)
   sane-backends-devel (1.0.17-0.fc4.1)
   sendmail (8.13.6-0.FC4.1)
   sendmail-cf (8.13.6-0.FC4.1)
   vim-X11 (6.3.086-0.fc4)
   vim-common (6.3.086-0.fc4)
   vim-enhanced (6.3.086-0.fc4)
   xorg-x11 (6.8.2-37.FC4.49.2)
   xorg-x11-Xnest (6.8.2-37.FC4.49.2)
   xorg-x11-Xvfb (6.8.2-37.FC4.49.2)
   xorg-x11-deprecated-libs-devel (6.8.2-37.FC4.49.2)
   xorg-x11-devel (6.8.2-37.FC4.49.2)
   xorg-x11-xfs (6.8.2-37.FC4.49.2)
The following packages will be upgraded
   ImageMagick (6.2.2.0-2 => 6.2.2.0-3.fc4.1)
   ImageMagick-c++ (6.2.2.0-2 => 6.2.2.0-3.fc4.1)
   SDL (1.2.8-3.2 => 1.2.8-4)
   SDL-devel (1.2.8-3.2 => 1.2.8-4)
   audit (0.8.2-1 => 1.0.14-1.fc4)
   audit-libs (0.8.2-1 => 1.0.14-1.fc4)
   authconfig (4.6.12-1 => 4.6.12-2)
   authconfig-gtk (4.6.12-1 => 4.6.12-2)
   bind (9.3.1-4 => 9.3.1-18.FC4)
   bind-chroot (9.3.1-4 => 9.3.1-18.FC4)
   bind-libs (9.3.1-4 => 9.3.1-18.FC4)
   bind-utils (9.3.1-4 => 9.3.1-18.FC4)
   boost (1.32.0-6 => 1.33.0-3.fc4)
   boost-devel (1.32.0-6 => 1.33.0-3.fc4)
   cpp (4.0.0-8 => 4.0.2-8.fc4)
   curl (7.13.1-3 => 7.13.1-5.fc4)
   curl-devel (7.13.1-3 => 7.13.1-5.fc4)
   dbus (0.33-3 => 0.33-3.fc4.1)
   dbus-devel (0.33-3 => 0.33-3.fc4.1)
   dbus-glib (0.33-3 => 0.33-3.fc4.1)
   dbus-python (0.33-3 => 0.33-3.fc4.1)
   dbus-x11 (0.33-3 => 0.33-3.fc4.1)
   eclipse-ecj (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   eclipse-jdt (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   eclipse-jdt-devel (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   eclipse-pde (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   eclipse-pde-devel (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   eclipse-platform (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   eclipse-platform-devel (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   ethereal (0.10.11-2 => 0.10.14-1.FC4.1)
   ethereal-gnome (0.10.11-2 => 0.10.14-1.FC4.1)
   gcc (4.0.0-8 => 4.0.2-8.fc4)
   gcc-c++ (4.0.0-8 => 4.0.2-8.fc4)
   gcc-gfortran (4.0.0-8 => 4.0.2-8.fc4)
   gcc-gnat (4.0.0-8 => 4.0.2-8.fc4)
   gcc-java (4.0.0-8 => 4.0.2-8.fc4)
   gcc-objc (4.0.0-8 => 4.0.2-8.fc4)
   glibc-devel (2.3.5-10 => 2.3.6-3)
   glibc-headers (2.3.5-10 => 2.3.6-3)
   gnomemeeting (1.2.1-1 => 1.2.2-1.FC4)
   hal (0.5.2-2 => 0.5.2-2.fc4.1)
   hal-devel (0.5.2-2 => 0.5.2-2.fc4.1)
   httpd (2.0.54-10 => 2.0.54-10.3)
   httpd-manual (2.0.54-10 => 2.0.54-10.3)
   java-1.4.2-gcj-compat (1.4.2.0-40jpp_31rh => 1.4.2.0-40jpp_31rh.FC4.2)
   java-1.4.2-gcj-compat-devel (1.4.2.0-40jpp_31rh => 1.4.2.0-40jpp_31rh.FC4.2)
   java-1.4.2-gcj-compat-src (1.4.2.0-40jpp_31rh => 1.4.2.0-40jpp_31rh.FC4.2)
   kdebase (3.4.0-5 => 3.5.1-0.3.fc4)
   kdebase-devel (3.4.0-5 => 3.5.1-0.3.fc4)
   kdegraphics (3.4.0-2 => 3.5.1-0.2.fc4)
   kdegraphics-devel (3.4.0-2 => 3.5.1-0.2.fc4)
   kdelibs (3.4.0-6 => 3.5.1-0.1.fc4)
   kdelibs-devel (3.4.0-6 => 3.5.1-0.1.fc4)
   kdenetwork (3.4.0-3 => 3.5.1-0.1.fc4)
   kdenetwork-devel (3.4.0-3 => 3.5.1-0.1.fc4)
   kdepim (3.4.0-4 => 3.5.1-0.1.fc4)
   kdepim-devel (3.4.0-4 => 3.5.1-0.1.fc4)
   kdeutils (3.4.0-1 => 3.5.1-0.1.fc4)
   kdeutils-devel (3.4.0-1 => 3.5.1-0.1.fc4)
   libgcj-devel (4.0.0-8 => 4.0.2-8.fc4)
   libgfortran (4.0.0-8 => 4.0.2-8.fc4)
   libgnat (4.0.0-8 => 4.0.2-8.fc4)
   libobjc (4.0.0-8 => 4.0.2-8.fc4)
   libstdc++-devel (4.0.0-8 => 4.0.2-8.fc4)
   libswt3-gtk2 (3.1.0_fc-0.M6.22 => 3.1.1-1jpp_1fc.FC4.12)
   libtool (1.5.16.multilib2-1 => 1.5.16.multilib2-3)
   lockdev (1.0.1-7 => 1.0.1-7.1)
   lockdev-devel (1.0.1-7 => 1.0.1-7.1)
   mod_ssl (2.0.54-10 => 2.0.54-10.3)
   net-snmp (5.2.1-12 => 5.2.1.2-fc4.1)
   net-snmp-utils (5.2.1-12 => 5.2.1.2-fc4.1)
   netpbm (10.27-3 => 10.32-0.FC4)
   netpbm-devel (10.27-3 => 10.32-0.FC4)
   netpbm-progs (10.27-3 => 10.32-0.FC4)
   openh323 (1.15.3-1 => 1.15.6-1.FC4)
   openmotif (2.2.3-10 => 2.2.3-10.FC4.1)
   openmotif-devel (2.2.3-10 => 2.2.3-10.FC4.1)
   openoffice.org-calc (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-core (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-draw (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-graphicfilter (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-impress (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-javafilter (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-af_ZA (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-ar (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-bg_BG (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-ca_ES (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-cs_CZ (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-da_DK (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-de (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-el_GR (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-es (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-et_EE (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-eu_ES (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-fi_FI (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-fr (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-gl_ES (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-gu_IN (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-he_IL (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-hi_IN (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-hu_HU (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-it (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-ja_JP (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-ko_KR (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-lt_LT (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-ms_MY (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-nb_NO (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-nl (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-nn_NO (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-pl_PL (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-pt_BR (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-pt_PT (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-zh_CN (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-langpack-zh_TW (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-math (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-pyuno (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-testtools (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-writer (1.9.104-2 => 2.0.1.1-5.1)
   openoffice.org-xsltfilter (1.9.104-2 => 2.0.1.1-5.1)
   openssh (4.0p1-3 => 4.2p1-fc4.10)
   openssh-askpass (4.0p1-3 => 4.2p1-fc4.10)
   openssh-askpass-gnome (4.0p1-3 => 4.2p1-fc4.10)
   openssh-clients (4.0p1-3 => 4.2p1-fc4.10)
   openssh-server (4.0p1-3 => 4.2p1-fc4.10)
   pam (0.79-8 => 0.79-9.6)
   pam-devel (0.79-8 => 0.79-9.6)
   php (5.0.4-10 => 5.0.5-2.1)
   php-ldap (5.0.4-10 => 5.0.5-2.1)
   php-mysql (5.0.4-10 => 5.0.5-2.1)
   php-odbc (5.0.4-10 => 5.0.5-2.1)
   php-pear (5.0.4-10 => 5.0.5-2.1)
   php-pgsql (5.0.4-10 => 5.0.5-2.1)
   pilot-link (0.12.0-0.pre2.0 => 0.12.0-0.pre4.0.fc4.2)
   pilot-link-devel (0.12.0-0.pre2.0 => 0.12.0-0.pre4.0.fc4.2)
   postgresql (8.0.3-1 => 8.0.7-1.FC4.1)
   postgresql-contrib (8.0.3-1 => 8.0.7-1.FC4.1)
   postgresql-docs (8.0.3-1 => 8.0.7-1.FC4.1)
   postgresql-pl (8.0.3-1 => 8.0.7-1.FC4.1)
   postgresql-server (8.0.3-1 => 8.0.7-1.FC4.1)
   postgresql-test (8.0.3-1 => 8.0.7-1.FC4.1)
   pwlib (1.8.4-1 => 1.8.7-1.FC4)
   qt-designer (3.3.4-14 => 3.3.4-15.4)
   qt-devel (3.3.4-14 => 3.3.4-15.4)
   rpm (4.4.1-21 => 4.4.1-23)
   rpm-build (4.4.1-21 => 4.4.1-23)
   rpm-devel (4.4.1-21 => 4.4.1-23)
   rpm-python (4.4.1-21 => 4.4.1-23)
   ruby (1.8.2-7 => 1.8.4-1.fc4)
   ruby-devel (1.8.2-7 => 1.8.4-1.fc4)
   ruby-libs (1.8.2-7 => 1.8.4-1.fc4)
   sane-backends (1.0.15-9 => 1.0.17-0.fc4.1)
   sane-backends-devel (1.0.15-9 => 1.0.17-0.fc4.1)
   sendmail (8.13.4-2 => 8.13.6-0.FC4.1)
   sendmail-cf (8.13.4-2 => 8.13.6-0.FC4.1)
   vim-X11 (6.3.071-3 => 6.3.086-0.fc4)
   vim-common (6.3.071-3 => 6.3.086-0.fc4)
   vim-enhanced (6.3.071-3 => 6.3.086-0.fc4)
   xorg-x11 (6.8.2-31 => 6.8.2-37.FC4.49.2)
   xorg-x11-Xnest (6.8.2-31 => 6.8.2-37.FC4.49.2)
   xorg-x11-Xvfb (6.8.2-31 => 6.8.2-37.FC4.49.2)
   xorg-x11-deprecated-libs-devel (6.8.2-31 => 6.8.2-37.FC4.49.2)
   xorg-x11-devel (6.8.2-31 => 6.8.2-37.FC4.49.2)
   xorg-x11-xfs (6.8.2-31 => 6.8.2-37.FC4.49.2)
The following packages will be REMOVED:
   glibc#2.3.5-10 (2.3.5-10)
   glibc-common#2.3.5-10 (2.3.5-10)
   net-snmp-libs#5.2.1-12 (5.2.1-12)
The following NEW packages will be installed:
   eclipse-rcp (3.1.1-1jpp_1fc.FC4.12)
   eclipse-rcp-devel (3.1.1-1jpp_1fc.FC4.12)
   lucene (1.4.3-1jpp_3fc)
   lucene-demo (1.4.3-1jpp_3fc)
163 upgraded, 4 newly installed, 3 removed and 276 not upgraded.
Need to get 0B/854MB of archives.
After unpacking 501MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Checking GPG signatures...  ########################################### [100%]
Committing changes...
Preparing...                ########################################### [100%]
        file /usr/share/mimelnk/application/chm.desktop from install of kdelibs-3.5.1-0.1.fc4 conflicts with file from package kdevelop-3.2.0-2
E: Error while running transaction
E: Handler silently failed
[root@server ssl]#                                  
LVL 1
arahmingAsked:
Who is Participating?
 
csk_73Commented:
Hi arahming,

I see many updates, i think you may need to execute this:

apt-get dist-upgrade

Hope this helps!

Cesc
0
 
arahmingAuthor Commented:
root@server ssl]# apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get --fix-broken install' to correct these.
The following packages have unmet dependencies:
  glibc-common#2.3.5-10: Conflicts: glibc (> 2.3.5)
  glibc-common#2.3.6-3: Conflicts: glibc (< 2.3.6)
E: Unmet dependencies. Try using --fix-broken.
0
 
csk_73Commented:
Hi arahming,

thank you for the points!

did you were able to resolve this problem

was my answer helpful?

See ya

Cesc
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.