Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Offline folders create a folder G:\. when disconnected from server

Posted on 2006-03-31
7
Medium Priority
?
222 Views
Last Modified: 2010-04-18
I have an interesting problem with offline folders and synchronizing.  We are using Windows 2003 Server Standard Ed. with all Windows XP Pro SP2 clients.  I have "My Documents" and "Desktops" redirected to the server through a GPO.  We have a mapped network drive to our data at \\server name\DFS Share\.  In this share I have a folder for User Desktops with each user desktop.  I also have a mapped drive to a home folder where the users "my documents" are redirected to.  

The problem we are experiencing is that when the server is no available not all of the folders are showing up in the data share.  When looking at this share I see about 3/4 of the folders and there is one created G:\. or some other drive letter depending on what machine your at.  It does not happen to all computers.  The folder is empty and I cannot create objects in it or delete it.  When connected to the server again and user synchronizes offline folders they recieve an error as follows:

Error Accessing '.' on \\server name\DFS Share\G:\.  Files of this type cannot be made available offline.

Error Accessing 'User Desktops' on \\server name\DFS Share\G:\.  Files of this type cannot be made available offline.

Error Accessing 'Username' on \\server name\DFS Share\G:\.  The specified path is invalid.

I have cleared the offline file cache on the local computer.  I have also removed the offline folder option through GPO, but I cannot get the computer to quit trying to syncronize this folder.

Any help would be appreciated.  Thanks.
0
Comment
Question by:Oneupweb
  • 4
6 Comments
 
LVL 12

Expert Comment

by:Rant32
ID: 16342682
Redirected folders are always automatically synchronized in Windows XP. There is a Group Policy setting that disables this, it's called "Do not automatically make redirected folders available offline". It's in User configuration > Adm. templates > Network > Offline files.

But you *want* the redirected desktop to be available offline because no server would mean no desktop.

The second way to prevent synchronization is through properties of the share on the server. You can specify there if you want data within the share to be available offline.

I usually create a separate folder for folder redirection and for user data, because that gives you more flexibility in determining whether folders are available offline.
0
 

Author Comment

by:Oneupweb
ID: 16342709
The offline folders are working just fine.  When I sync the mapped drive for the user share I get no errors.  When I sync the Folders individually in the mapped DFS share I get no errors.  It is only when I sync the mapped DFS share that it tries to sync the non existant G:\.
0
 

Author Comment

by:Oneupweb
ID: 16342729
I meant to say the mapped drive with all folders in DFS share.  Sorry
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:Oneupweb
ID: 16342903
This is how my folders are setup when connected to Server under the mapped drive to \\server name\DFS Share:

folder 1         folder 10
folder 2         folder 11
folder 3         folder 12
folder 4         folder 13
folder 5         folder 14
folder 6         folder 15
folder 7         folder 16 (User Desktops)
folder 8         folder 17 (Users Home Folders)
folder 9

When I am disconnected from the server I get the following folders:

G:\.               folder 10
                    folder 11
folder 3         folder 12
folder 4         folder 13
folder 5         folder 14
folder 6        
folder 7         folder 16 (User Desktops)
folder 8         folder 17 (Users Home Folders)
folder 9

Hope this helps clarify.
0
 

Author Comment

by:Oneupweb
ID: 16345632
I have found a solution to this error when it sync's, but still do not know what causes it.  The only fix I could get to work was to disable the offline folders and then rebooting PC.  Pressing Ctrl-Shift did not bring up the dialog to delete the cache.  I had to actually go into the hidden system folder \CSC and delete the files manually.  After turning the offline files back on I no longer get the sync error.
0
 

Accepted Solution

by:
GranMod earned 0 total points
ID: 16567817
PAQed with points refunded (500)

GranMod
Community Support Moderator
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
On July 14th 2015, Windows Server 2003 will become End of Support, leaving hundreds of thousands of servers around the world that still run this 12 year old operating system vulnerable and potentially out of compliance in many organisations around t…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Enter Foreign and Special Characters Enter characters you can't find on a keyboard using its ASCII code ... and learn how to make a handy reference for yourself using Excel ~ Use these codes in any Windows application! ... whether it is a Micr…

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question