We help IT Professionals succeed at work.

Printer notification popup removal

ttelesca
ttelesca asked
on
Medium Priority
1,784 Views
Last Modified: 2012-08-13
When I print to a networked printer a notification popup on the bottom right hand side (next to clock) appears.  It looks like the same popup that informs you of windows updated available.  It states "This document has been sent to the printer" and then it quickly dissappears.  How do I get rid of it?  

Thank You.
Comment
Watch Question

Author

Commented:
WIndows XP service Pack 2.  
CERTIFIED EXPERT
Expert of the Year 2004
Top Expert 2004

Commented:
Commented:
go to  the Printer control applet [Start >Settings > Printers]
now from the File menu select Server Properties
Select the Advanced tab
Uncheck the 'Notify when remote documents are printer'
Click OK
Reboot the computer

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Wylie is correct. On XP OS's the area to uncheck is;
Show informational notifications for network printers
:-)

Author

Commented:
The check box to remove it was "show informational for netoworked printers"

Thank you
I'm confused. Glad it's resolved. :-)

Author

Commented:
I would have liked to give David-howard a split in the points.  I forgot to do so.  Moderator if you could give hime points also, because they both gave me info that was needed.  

Thank You both
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.