Outlook 2003 Email Rules - "After Message Arrives" not working ?

Aaaaggghhhhh ! in a nut shell
I have set up a rule to forwared email in my inbox from one of  7 internal users (each listed individually)  to a blackbury email address. I i operate the rule manually it works fine, but will not forward automatically when a new mail arrives.

Where have I gone wrong - it doesn't look that hard !

We're useing SBS 2003 Standard

Help please.. but keep it simple... :-)  
LVL 4
daniel8193Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MontyVCommented:
I'm assuming you are not using the desktop redirector then right?  If so then that might be the reason.  If you simply are just trying to forward only emails from one user and nothing else then please explain how you have the rule set up.  If you would like details on how to use desktop redirector I can help you with that also.

- Monty
0
werddrewCommented:
Do you have access to the exchange server?  If so, can you verify the following setting:

In Exchange System Manager, double-click Global Settings -> Internet Message Formats.

Right-click Properties -> Advanced and uncheck the "Allow automatic forward" checkbox.

It's a shot in the dark, but hey, who knows...  If you can change it, try both ways, checked and unchecked.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
daniel8193Author Commented:
Thanks werddrew -  it was not checked - I'll let you know what happens
0
daniel8193Author Commented:
Yep - That was it ( it must be off in default )  manny thanks
0
werddrewCommented:
You're welcome.  Congrats!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.