Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Outlook 2000

Posted on 2006-03-31
6
Medium Priority
?
147 Views
Last Modified: 2010-04-08
Certain attachments allow me the option of saving or opening the attachment.  Other's don't.  Mainly .mov files (which are sent from my phone).

I am wondering if there is a way to make it ask me to save or open the file.

One thing I have noticed.  The .mov is in the email (that the phone sends to me), however the paperclip for the attachment does not appear
0
Comment
Question by:kevp75
  • 3
  • 3
6 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 16347620
Greetings, kevp75 !

To need to go the file management and change an option.  Go to My Computer folder and select Tools > Folder Options > File Types.  Scroll down to MOV or any file type that you want change. Click Advanced button. Check "Confirm open after download". Click OK. OK.

Best wishes!
0
 
LVL 25

Author Comment

by:kevp75
ID: 16347872
Didn't work.

The .mov files still open automatically.

This only happens if I have 'Auto Preview' enabled.   If I disable it, The files show up at the bottom of the email in a frame, where I can right click the file, and save it, or open it.

I need to be able to hit the little paperclip icon in 'Auto Preview' and prompt me to save it.
0
 
LVL 97

Expert Comment

by:war1
ID: 16373562
kevp75, make sure you have the latest updates for Outlook 2000.  It is up to service pack 3 and hotfixes.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 25

Author Comment

by:kevp75
ID: 16373933
i'm all updated.  You know what I did notice though.  I automatically assumed that the attached file extension was .mov, but it's actually .3g2.

I think what I may do is mess around with my file types, see if I can change it for .3g2
0
 
LVL 25

Author Comment

by:kevp75
ID: 16373963
bingo.  I went to Folder Options'  File Types tab, found the extension and checked off, 'Confirm After Download' for that particular extension, and that did the trick.

It's too bad, it doesn't automatically do this.  I wonder if there is a setting in QuickTime Player, that will do something similar....

anyways.
Thanks for your help!

~kev
0
 
LVL 97

Expert Comment

by:war1
ID: 16374045
~kev, glad to help!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question