Word Perfect 12 Spell Checker error

When I go to use the spell check feature in Word Perfect 12, I receive the message "no error string for this error".  Also, as I type, all the words are underlined in red.  When I hit the no error string for this error box I have to keep hitting it  and eventually I will get through the letter but usually the program gets an error and I have to reboot.

Also I am also getting the message "unable to initialize, make sure user word list is available" when typing anything after a period (.) such as Mr. and Mrs. comes out Mr. And Mrs.

Please help as I type a lot during the day and rely alot on spell check.

Thank you
susan-54Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PraxumCommented:
The simplest fix is to uninstall and resintall the software to fix the problem. Try that first.
And always make backup copies of your documents outside of your computer (CD or USB hard drive) to make sure you have saved your most important work.

Paul

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
moorhouselondonCommented:
Have the latest service packs for WordPerfect been downloaded and installed from Corel's website?

Check that Tools, Language is set to the Language that is included in the version of WordPerfect you have bought.  Make sure this code is present in the Document Style.  To check this, go into Format, Styles, DocumentStyle, Edit - and make sure you have [Lang: UK] or whatever you are using, in there (if it just says [Lang] move your cursor to the left of the code.  If it isn't in there, or is incorrect, then you can enter it using the Tools, Language, Settings menu which is accessible from the Style panel.
 
A workaround for the Mr and Mrs problem can be corrected by going into Tools, QuickCorrect, Format As You Go tab and knocking off the tick in the box marked Capitalize next letter...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Programming

From novice to tech pro — start learning today.