We help IT Professionals succeed at work.

Ungroup all folders

Steve_Brady
Steve_Brady asked
on
Medium Priority
1,298 Views
Last Modified: 2012-05-05
Hello,

In Outlook 2003 SP2, each folder by default, groups the messages by day, subject or from, etc.  To remove this grouping for the folder I'm in, I go to View > Arrange By and uncheck Show in Groups.

How can I unselct the Show in Groups for all folders and subfolders at once so that I don't have to do it one-at-a-time?

Thanks,

Steve
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2008

Commented:
Greetings, Steve_Brady !

http://www.outlook-tips.net/howto/grouping.htm

Before starting to customize the view, you need to make sure you've removed all previous customizations on all folders that use the view. To do this, go to Start menu, Run, and type
outlook.exe /cleanviews

This will delete *all* custom views you have, but is a necessary step to insure the changes to the view apply to all folders.

Next, find the Define views menu. Look on the Advanced toolbar, at the bottom of the Current views drop down command or browse to the View, Arrange by, Current view menu to find it.

Select the view *by name*, not using <Current View Settings>, otherwise, the view will apply only to the currently selected folder. (When you click on Arrange by and Customize...  only the view for the current folder is edited.)

Click Modify button to open the Customize view dialog, then Group button.

Uncheck Automatically group according to arrangement and Ok your way back to the view. Grouping is now disabled for this view. Repeat for each named view that you want to edit.

Best wishes!

Author

Commented:
I went to View > Arrange By > Current View > Define Views and got a box called Custom View Organizer.  Is that where I'm supposed to go?
CERTIFIED EXPERT
Top Expert 2008

Commented:
See the screenshots from the link that I posted.  Look for Define Views and go from there

http://www.outlook-tips.net/howto/i/groupi2.jpg

Author

Commented:
I followed the link and it's instructions according to the screenshots and when finished, the ungrouping affected only the Inbox folder (which is the one I had selected while going through the steps).  All other folders are still grouped (i.e. they are unchanged) including my custom folders (I have over 100 custom folders including subfolders).

The step in the instructions I didn't understand is:  "Repeat for each named view that you want to edit."
CERTIFIED EXPERT

Commented:

Author

Commented:
Hello upul007.  I went through everything in the link (as far as I can tell) and the ungrouping is still only affecting the folder I have selected.  Othe folders are still grouped.
CERTIFIED EXPERT
Top Expert 2008

Commented:
Steve, make sure you Select the view *by name*, not using <Current View Settings>.  Look at the second screenshot in the link that I posted.
CERTIFIED EXPERT
Top Expert 2008
Commented:
Steve, any update?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
war1, that did it.

When I went to the Custom View Organizer (View > Arrange By > Current View > Define Views), I had to select the second view (row) entitled "Messages" for it to work.  As I looked more closely at the screenshot in the link, I think it's selected there as well.

Thanks for the help and patience.  I increased the points to 500.

BTW, I think the following is a more complete and accurate description of a portion of the steps than is found in the link:

From http://www.outlook-tips.net/howto/grouping.htm

Before starting to customize the view, you need to make sure you've removed all previous customizations on all folders that use the view. To do this, go to Start menu, Run, and type outlook.exe /cleanviews
This will delete *all* custom views you have, but is a necessary step to insure the changes to the view apply to all folders.

Click/select the Inbox or another folder or the following won’t be possible

Next, find the Custom View Organizer
View > Arrange By > Current View > Define View > Custom View Organizer

In the View Name column, select Messages
Otherwise, the view modifications you are going to make will apply only to the currently selected folder

Click Modify button to open the Customize View dialog, then click Group By
Uncheck "Automatically group according to arrangement" and “OK” your way back out.

Grouping is now disabled for this view.
CERTIFIED EXPERT
Top Expert 2008

Commented:
Steve, glad the problem is fixed.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.