Machine won't boot past initial screen

So, my friend was trying to rebuild their mesh machine (AMD Dual Core, 1gig Ram, 200Gig SATA HDD, ASUS A8N-VM - Nforce 410 PCI-Express Mainboard). They used the mesh recovery cd.

They booted the machine into Windows Setup, which tried to run an auto install and failed to copy a file (on initial copying of files).
Computer was rebooted to reattempt. At setup, my friend decided to quit before starting the installation so that they could try and use a clean XP media.

When they rebooted, the machine hangs before it even reaches POST. The American Megatrends screen appears and it says at the bottom you can press DEL to setup, or F8 for the Boot options - pressing both produces an initial acknowledgement but then hangs...

On further reboots hangs in the same way.

Anybody seen this behaviour before?

Many thanks in advance :)

L
LVL 1
LeuconAsked:
Who is Participating?
 
nobusCommented:
So - if the sata disk is not connected, everything seems fine ?
then i think you have a bad disk - if any warranty left, ask for a warranty replacement
Youcan still try to hook it to another sata connector, if you did not try that.
0
 
brjattwoodCommented:
Check in the BIOS that all devices are being view correctly

Basic problem solving techniques could help you find out what the problem is.

Some main boards have some indicators lights attached to them. You haven't mentioned what the board is but I'll assume this isn't the case. It may sound the long way round but try removing all unessesary hardware. E.g PCI cards, extra memory, so you get to a situation where you have a really basic machine i.e small bit of memory, hard drive. This willl help you work out what it isn't.

If you have another hard drive try swapping to see how the machine behaves.

Hope this helps you narrow it down
0
 
LeuconAuthor Commented:
Hey - thanks for the post :) The motherboard is the ASUS A8N-VM NForce 410

My problem is I can't even get into the BIOS cause it hangs before this point.

I spoke to some tech support guys form Mesh who seemed to think that the computer had lost the SATA drivers some how and this was causing it - but I'm not sure how feasible this is because it should still run the POST phase i'd have thought.

I've not got him to take the case apart (mainly cause I wanted to get some considered opinions here first :)) but you're right, it's probably wise to start unplugging PCI cards etc and plug them back in till I figure out which one it is.

Thanks again :)
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
nobusCommented:
since he rebuilt his PC (what devices and parts?) it is possible he did not install the cpu and heatsink correctly, or connected power cables and plugs wrongly. Check these. Also, if there is a 4-pin power plug on the mobo, it must be connected to the power supply.
You can also try to boot with the minimum : mobo + cpu + 1 ram stick, video card, disk, keyb + mouse.
if still no joy, the culprit is one of the above, if not, one of the not connected devices.
0
 
LeuconAuthor Commented:
Thanks nobus :-)

I should have clarified slightly. When I say rebuilt, I mean rebuild the OS on the machine. no hardware changes have been made.

It just baffles me that it reboot into Windows Setup, and when setup was quit before it started doing anything, it rebooted itself and started to hang. Nothing had changed at this point, nothing had been attempted that hadn't previously resulted in a successful reboot. So why would it start to hang?
0
 
nobusCommented:
at what point does it hang ? reboot ? any messages?
did you use an xp sp2 cd?
0
 
LeuconAuthor Commented:
Hey Nobus,

It hangs on the inital American Megatrends Graphic that would normally flashup just before POST.

They were using a recovery CD which I am guessing isn't a straight XP SP2 CD  but does other stuff as well.

Thanks
0
 
nobusCommented:
you can try clearing the cmos chip; look for a jumper next to the chip
check in your mobo manual, page1-16 for how to do it or page 26/86

http://dlsvr02.asus.com/pub/ASUS/mb/socket939/A8N-VM/e2295_a8n-vm.pdf
0
 
LeuconAuthor Commented:
Hey,

Thanks for the suggestions.

I've got them to try resetting the CMOS which had no effect. I've also got them to try unplugging the SATA drive. Unplugging the SATA drive allows them to progress into the BIOS. Plugging the SATA disk back in causes the old problem.

Any ideas why this might be or how to resolve?

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.