We help IT Professionals succeed at work.

Compaq presario 2700. windows xp installation failed. half way down. cannot complete installation

Apu_Shah
Apu_Shah asked
on
Medium Priority
1,544 Views
Last Modified: 2012-06-21
EE Team,

I have compaq presario 2700 laptop. I was recently installing windows xp pro edition with sp2. on half way thru my installation failed.

when i boot from cd, its shows the screen.. saying preparing installation and stutdown automtically.

I created 6 bootable win xp pro disk and i dont know i hit F10 and change the boot sequence, to floppy first.

but the comp still boots from hard drive...

please let me know.. i want to do a clean installation..

Thanks
Comment
Watch Question

Top Expert 2005

Commented:
Go into the bios and make sure it's set to boot from cd first;
http://www.michaelstevenstech.com/cleanxpinstall.html

Also you may want to make a copy of your xp cd and try install with copy.
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
if you change the boot priority in the bios - did you save the settings on exit?
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
...and could you clarify this >>    on half way thru my installation failed.   <<   any errors, or messages?

 
CERTIFIED EXPERT
Top Expert 2006
Commented:
funny you post this     i have had the same issue that has hassled me for years with an evo model compaq

i tried for 3 days to complete a reinstall with the exact same symptoms   the thing would simply turn off then not boot back to the drive even with all bios settings set

funny enough for me  - l left for like 3 months, then decided to try again and it went through just fine..ha! then last week after 2 years i tried to reinstall again and the same problem, so i promplty dropped the damn machine onto the floor and bought an ACER Travelmate!! Lol

anyway i was just posting as i would be interested in any solution that was found

thanks fellas!

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
rid

Commented:
If you can boot from CD at all, try wiping the hard drive (zero-fill or similar), see if that helps the install process (sometimes it does). You can find tools for this on the Ultimate Boot CD and other places.
/RID
CERTIFIED EXPERT
Most Valuable Expert 2015

Commented:
Maybe you need to reset your bios. This can usually be done by pressing power button for a longer time, like 30secs, with the powersupply and the battery removed.

Author

Commented:
Did not work for me, under further investigation, i blame it on bad motherboard or cpu...
thanks all
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.