We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Keystroke from my keyboard changed to numbers!!!

lancien
lancien asked
on
Medium Priority
928 Views
Last Modified: 2010-08-05
Hi! Expert,

I am getting stuck with my keyboard, and I am sure that it should be very easy to solve this problem I just can't do it:). ok! some keystroke such J K L U I O changed to numbers like J is now 1, K is now 2, U is now 4  etc... what did I trigger what that  thing to happen? I don't remember how I did it, but I don't need it at all:) Please! HELPPPPPPPPPPP!!!!!!

Thank you in advance.

Lancien
Comment
Watch Question

CERTIFIED EXPERT
Expert of the Year 2004
Top Expert 2004

Commented:
a laptop? which model?
scan system for viruses, sounds like you have one.  If desktop, and no viruses, use another keyboard.

Author

Commented:

sheharyaarSaahil,

This is a laptop inspiron 1150 .

scratchcyboy,
this is not a virus!!! what are you taking about?  can't you see on the keystrokes U J I O K L? there are also numbers, that's something I just triggered accidentally and I can't remember, it is just like when you  do the Caps Lock, it gives you Capital letters ,right! Well! it's the same thing for this, but I can't recall what I did...
Gary CaseRetired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009

Commented:
You didn't say so, but I suspect this is a laptop.   Some laptops have a key that sets a "numeric keypad" mode using the keys J K L (for 1 2 3), U I O (for 4 5 6) and 7 8 9 (obviously for 7 8 9).   I suspect you've simply pressed whatever key sets this mode.

Is this in fact a laptop?   ... what make/model??


Author

Commented:
Garycase,

Yes, I know, I did it accidentally, that' s a laptop Dell inspiron 1150.

Please! help
Retired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009
Commented:
Fn - F11 will enable/disable the numeric keypad.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
CERTIFIED EXPERT
Expert of the Year 2004
Top Expert 2004

Commented:
Disable the numeric keypad— Press the <Num Lk> key to disable the numeric keypad. Verify that the numbers lock light is not lit
Gary CaseRetired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009

Commented:
... I presume that was clear ==> but just in case, you hold the Fn button while pressing F11

Author

Commented:
Sherhar,

I did it many times, it just don't do it. the numbers locks is lit and I never seen it light up before, it suckssssssss!
Helppp
CERTIFIED EXPERT
Expert of the Year 2004
Top Expert 2004

Commented:
try Shift+Num Lk
Gary CaseRetired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009

Commented:
lancien -- your manual says <Fn><F11> as I said in my last post.
Gary CaseRetired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009

Commented:
... see page 34 in your manual if you want to read the details:  http://support.dell.com/support/edocs/systems/ins1150/en/F7573a01.pdf

Author

Commented:
Garycase,

You are the man. Thank you so muchhhhhhhhhhhhhhhh!
Gary CaseRetired
CERTIFIED EXPERT
Most Valuable Expert 2013
Top Expert 2009

Commented:
You're welcome.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.