Unable to access BT FTP Server

Since Friday I have been unable to connect to the BT server ftp.btinternet.com to upload to my webspace

I use WS_FTP & have not changed any settings.
I have tried disabling Anti-virus & Firewall

Can someone who has an account with BT check to see if they can connect & confirm if the problem is at the BT end or on my PC ?

Thanks
jlovie@betaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

deepaknetCommented:
What is the error message that you are encountering?

Did you also try with commandline FTP or LeechFTP which can give full diagnostic information also.

Did you ascertain the traceroute or Internet Connection speed at the time of your connection?
0
jlovie@betaAuthor Commented:
Error : Connection failed ftp.btinternet.com - connection timed out

It has worked for a while, but it's not working when I tried just now

I can ping the server OK

I tried tracert & some stages are timing out

>>
Tracing route to ftp.btinternet.com [194.73.73.119]

over a maximum of 30 hops:



  1    15 ms    16 ms    14 ms  esr4.edinburgh5.broadband.bt.net [217.32.78.143]

  2    15 ms    15 ms    16 ms  217.32.78.30

  3    17 ms    16 ms    16 ms  217.41.218.5

  4    15 ms    16 ms    15 ms  217.41.174.142

  5    16 ms    16 ms    15 ms  217.41.174.54

  6    16 ms    66 ms    16 ms  217.32.0.113

  7    15 ms    15 ms    16 ms  core2-pos5-0.edinburgh.ukcore.bt.net [194.72.17.185]

  8    20 ms    26 ms    21 ms  core2-pos1-2.birmingham.ukcore.bt.net [62.6.204.53]

  9    26 ms    26 ms    26 ms  core2-pch4.reading.ukcore.bt.net [62.6.204.138]

 10    25 ms    25 ms    26 ms  62.6.204.157

 11    26 ms    25 ms    26 ms  interconnect5-pos8-0.ealing.fixed.bt.net [194.72.9.246]

 12    29 ms    27 ms    26 ms  inh3cs02-452.imsnet3.btopenworld.com [213.1.119.150]

 13     *        *        *     Request timed out.

 14    29 ms    25 ms    26 ms  213.1.120.214

 15     *        *        *     Request timed out.

 16     *        *        *     Request timed out.

 17    31 ms    31 ms    31 ms  ftp.btinternet.com [194.73.73.119]



Trace complete.
>>

I'm not familiar with the workings of FTP, but the traceroute would seem to indicate problems - would I be right in thinking this?
0
periwinkleCommented:
Possibly.

Your best bet would be to Contact BT and to ask them if there is a problem!
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

jlovie@betaAuthor Commented:
Tried that, they said they'd fixed it
0
periwinkleCommented:
Call back and ask them to traceroute back to you.  Explain what you see when you traceroute to them.  It sounds like there's a hop that is amiss somewhere in there.
0
sk33v3Commented:
jlovie from the looks of your tracert I see no problems. the fact that 2 hops did not respond to the tracert is nt suprising. They are probably firewalls and/or routers. Now the error you indicated is an error actually connecting to port 21(ftp) . I tried to connect to it on my end but also failed. Now after having failed to connect there I suspect they have a firewall blocking ftp connections somewhere. This firewall could be a software or hardware firewall. Now when I browsed to their web-site it looks like alot of their stuff has moved to Yahoo. Maybe the FTP ability has been revoked.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jlovie@betaAuthor Commented:
Thanks for all the help, I now have a bit better understanding of how it all works & how ti run tests.

I seems to be working again & while I was connected I did a treceroute & got the same results.

0
sk33v3Commented:
Just to give a little better of an idea of exactly how tracert works. Tracert sends out ping packages and changes the TimeToLive value slowly incrementing it from 1 to X. Where X is the number of hops it took to finally reach its destination. So just because there is no response from a hop doesn't mean much other than that hop does not respond to ping packages.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.