[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 619
  • Last Modified:

Server Cannot Be Found -- Verizon DSL

Using a Dell Inspiron 8100 laptop. XP Pro, 258 mb ram, 2 ghz Pentium...linksys Wireless Card (2.4 ghz - G) - Foxfire browser and Verizon DSL broadband which comes into a Belkin wireless router. I have administrator rights on the machine.

Problem just started where on inital browser start....get "Cannot Find Server". After a number of tries of anywhere from 1 on up - it will finally connect. All the while I get a signal strength of good to excellent.

Tried turning off Zonealarm, rebooting, entering DNS numbers manually, re-installing browser, etc. So far nothing.

Any suggestions
0
misgci
Asked:
misgci
1 Solution
 
gkumaranCommented:
It seems that the connection is lost on the Router, and repeated tries makes makes the Dial-on-Demand initiate and establish the connection.

so, Ensure that the Belkin Router is all set for Never Disconnect.

btw, do you face the same problem if this Laptop connected to the Router via Wire (i.e. Ethernet Cable) ?
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now