We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Not creating Tilde (~) files after a mailmerge

D2B
D2B asked
on
Medium Priority
225 Views
Last Modified: 2010-04-23
I have a mail merge class that I use to create mailing in my applicaiton.  I am usin office interop.  
The first thing I do is
I copy a Mail Merge file template to a temp directory.  
Then I create the datasourse and with the file in the Temp Dir I do a mail merge
I then copy the temp file using save as to a client folder.  



Every time I make the copy I get a ~$ file in the client folder.  What am I missing.  What do I need to get rid of the ~$  
Comment
Watch Question

CERTIFIED EXPERT
Commented:
closing the file usually gets rid of it

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.