OWA access denied without prompting for password

Hi, when i access the OWA at my friend place, i am able to login. However, when i am at home, when i try to access the OWA page using the same method ( i have no firewall ) , it will not prompt for any username or password and immediately have a access denied page. i tried different broswers also facing the same problem. In the office it works perfectly ok .

Thanks
 Dnack
LVL 1
dnackAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

VahikCommented:
Since u have tried Diffrent browsers and it does work from a diffrent location
then it maybe what is between u and the server...most likely the modem or the
router that u are using for internet connection...
dnackAuthor Commented:
The strange thing is i can access my customer's OWA from my home....but not my office OWA
robjeevesCommented:
This is strange.  Do you have a hosts file on your PC that could be pointing to a different site?  Try pinging the owa domain name and check it resolves to the correct ip.

What is the error code of the denied error page.  in Internet explorer ensure you have disabled friendly error to allow the error code to be shown.
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

dnackAuthor Commented:
No, there is no host file, the dns can ping . The page reply only have 4 words " Error: Access is Denied." and below is blank. How do you disable friendly error?


Thanks
VahikCommented:
well one last suggestion....
we know u can access ur network's OWA either from inside ur network or from
any location except urs....u have already tried it from ur friends house and it does
work....but from ur house u have no luck no matter which browser(this rules out
browsers)...and since u have checked HOSTS files also then one more SUSPECT
is left....UR ADMIN IS BLOCKING UR IP ADDRESS.....
since u mentioned u can access other OWA enabled networks then that also rules
out FIREWALL and browser issues on ur side....
robjeevesCommented:
Good point Vahik.  If he tried to telnet into OWA would that prove the connection was being blocked at layer 3 and has nothing to do with anything else?

To hide friendly error in IE you would Tools > Options > Advanced > Remove the tick from 'Show friendly HTTP Error messages

VahikCommented:
robjeeves i posted my comments but i dont believe it...it is futile to block an ip address for owa access(and not block a user's owa access) and knowing well a person in this day and age can have access to many ip addresses...(my neighbourhood coffee shop has internet access and Dnack used his friends internet access)...
the only reason i can think of if the admin though someone from this IP address was trying to access other mailboxes(u know a lot of failed logons through IIS)....
well we wont know the final solution untill Dnack posts back....and i must say this is an intresting problem...and the solution may also turn out to be a simple one...like
deleting the internet temp files or adding the url to the trusted site in the IE....
dnackAuthor Commented:
Hi, i have resoved the issue. I have to put in the proxy setting of my ISP in the web broswer. But without this proxy setting, i still can surf internet except my company OWA.  
robjeevesCommented:
Glad you got it fixed

Vahik - Do you know why the lack of proxy would prohibit Access to OWA
VahikCommented:
robjeeves iam gona write this one down so my GRANDCHILDREN can read about it.....hahahahhahahaha
well i will ASS-U-ME one more time since DNACK did not explain as to why he used proxy settings to get this problem resolved......
my guess is THE COMPANY has made sure the firewall is accepting connection on
port 80 just from one specific IP address....and that ip address(proxy server) is hosted by ISP....if this true then MY HAT OFF TO THE NETWORK ADMIN....he is a
clever one(if he turns out to be a lady then i would like to meet her in person so i can personally examin her BRAINS...hahahahah).....not too many smarty pants hacker kids would know the ip address of
proxy server or if a proxy server is even required.....a nice solution.....half way between SSL and pure HTTP connection.....with a touch of mistry
this was a GOOD one and i did not mind ASSUMING all the way to the final solution....
U two folks take care and good luck.....and if i were to assign any points here i would assign it to robjeeves for his curiosity and his mentioning of HOSTS file....it could have been the culprit and i would have never guessed ....no matter how drunk i got....hahahahah
GranModCommented:
PAQed with points refunded (400)

GranMod
Community Support Moderator

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.