We help IT Professionals succeed at work.

Unable to access local drives through terminal services

tlcsupport
tlcsupport asked
on
Medium Priority
462 Views
Last Modified: 2010-08-05
Hi,

I have a strange problem with terminal services. My clients log on locally and then connect to a Windows 2003 terminal server. They used to be able to see their local drives when conected to the terminal server but now instead of the icons in 'my computer' showing as the local drives they show as the unknown file type icon. I have tried unticking the 'use local drives' option on the RDP client and re-ticking it but this doesn't make any difference. The users have been able to access there local drives before and when they click on this unknown file type icon nothing happens???

Any ideas??

Thanks

Comment
Watch Question

Have you made any changes in Group Policy recently ?

Author

Commented:
No, no changes have been made through Group Policy. I have also tried re-creating the users profiles and this has not helped.
So what changes have been make recently at the Domain Controller ?

Author

Commented:
Hi,

I have fixed this problem not. I dont think the users profile on the TS had unloaded correctly.

Thanks for your help.

Author

Commented:
Sorry - that should have read ' I have fixed this problem now '

Thanks
Glad it is fixed

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.