Workgroup XP Home to XP Pro Problem


Two computers computer 1 (which has XP Pro ) and computer 2 (which has XP Home)

Communication from 1 to 2 is fine but not
communication from 2 to 1

When I go to View Workgroup Computers on computer 1 - all I get up is a small
box which says something like this:

computer1name/guest
[blank for password]

no passwords have been set up....
firewalls disabled...
all permissions set ( i think)

I am baffled....
jetsonxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cyrusunccCommented:
sounds like firewall is up on computer 1.

when you say firewalls are disabled, did you uncheck it in network properties or disable the service?

sometimes simply unchecking it does not work.  disabling the service is the surefire way to stopping it.
0
David-HowardCommented:
Has this computer configuration worked in the past or is this a new setup?
Have you entered computer 2's mac into your router? Do you have any type of third party or anti-virus software that may have its own firewall?
0
Mad_JasperCommented:
In order ta access a XP computer in a workgroup, you cannot leave the passwords blank (unless you change the setting in group policy).

Set up an account with the same username and password with administrative rights on both computers and this should take care of your problem.

If John is a user on Computer A with a password of 1234, then John also needs to be a user on Computer B with a password of 1234.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

jetsonxAuthor Commented:
in services.msc - what is it listed as ?
0
jetsonxAuthor Commented:
mad, thanks for the suggestion but I've tried that already !

Does it have something to do with the fact that beside the computername - it says guest ?
0
Mad_JasperCommented:
Sorry, I did not read your issue correctly. Try this link instead. This would need to be configured correctly on both computers if you are using blank passwords.

http://www.practicallynetworked.com/sharing/xp_filesharing/03userpasswords.htm

Are you using simple file sharing on the XP Pro machine?
0
Mad_JasperCommented:


Permitting Network Access Without a Password

To allow users to log onto their computers without a password and then access the XP Professional machine without a password, you must make a security policy change:

 
Go to Control Panel |  Administrative Tools | Local Security Policy.
Expand Local Policies | Security Options.
Double-click Accounts: Limit local account use of blank passwords to console login only, which is enabled by default. Disable this option and click OK.
This will permit network access without a password. The user's computer can boot directly to the Windows desktop, and be validated against the corresponding XP Professional user account, without a password.

Note that the term “blank passwords” isn't technically accurate.  There's a difference between having a password which consists of one or more blank characters, and having no password at all.  This setting actually permits access by users who have no password at all.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jetsonxAuthor Commented:
mad jasper, I followed your solution - ran the network setup wizard again and hey
presto it work perfectly - thank you so much.




0
Mad_JasperCommented:
Glad I could be of service to you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.