• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 527
  • Last Modified:

How to install Windows server 2003 at IBM Blade Center ?

Hi,

1. The company has an IBM Blade Center (HS20) ?
2. I have to install the Windows Server 2003 at the blank blade.
3. Total blades are 14
4. All the servers can be seen at one monitor, one keyboard (using KVM Switch)
5. I do not have problems to see the other servers.
6. I insert the Windows Server 2003 to the blank blade (i turn on the light for the server and the light for the CD); i tap in any key, but it does not show anything; i try this many times.
7. Could someone help me ?
8. Thanks.

Tjie
0
tjie
Asked:
tjie
  • 2
  • 2
  • 2
  • +1
1 Solution
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
I'm not sure I follow - I've installed on IBM blades before with no issue.  You could have a bad blade... but what do you mean you "tap in any key"?
0
 
tjieAuthor Commented:

1. When you install Windows Server 2003 to any PC, when CD runs, we have to press any key, right ?
2. This is i mean " to tap in any key"
3. There are 2 empty blades (both of them are new blades); i try both of them, but do not work.
4. Franky speaking, i have not yet done the installation of any thing to blade center.
5. Maybe, the best way, is to direct me to install the OS to this blade center.
6. Is there any "installation files" (or bootable disk) that i have to download from IBM ?
7. Thank you

Tjie
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
If there's no OS already installed on the system, then it boots automatically to Windows Setup.  Are you sure your CD is bootable?
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
tjieAuthor Commented:
1. Yes, i have installed some PC with this CD
2. It is bootable.
3. This one is really confused me, why it does not pick it up
4. Are you sure when you install Windows Server 2003 at the blade center, you did not "download" any files from IBM ??

Tjie
0
 
omegamuellerCommented:
Try to boot using a different cd.
Reseat your blade?
Does the blade post at all.
Did you get a config cd form the manufacturer

IF you answer no to all of these then you have a bad blade
0
 
TheCleanerCommented:
Are you booting the blade with the latest IBM ServerGuide CD?

That's the easiest way to install the OS (same as any IBM server).

0
 
TheCleanerCommented:
Thanks for the points!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now