We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

How to install Windows server 2003 at IBM Blade Center ?

tjie
tjie asked
on
Medium Priority
539 Views
Last Modified: 2012-06-27
Hi,

1. The company has an IBM Blade Center (HS20) ?
2. I have to install the Windows Server 2003 at the blank blade.
3. Total blades are 14
4. All the servers can be seen at one monitor, one keyboard (using KVM Switch)
5. I do not have problems to see the other servers.
6. I insert the Windows Server 2003 to the blank blade (i turn on the light for the server and the light for the CD); i tap in any key, but it does not show anything; i try this many times.
7. Could someone help me ?
8. Thanks.

Tjie
Comment
Watch Question

Lee W, MVPTechnology and Business Process Advisor
CERTIFIED EXPERT
Most Valuable Expert 2013

Commented:
I'm not sure I follow - I've installed on IBM blades before with no issue.  You could have a bad blade... but what do you mean you "tap in any key"?

Author

Commented:

1. When you install Windows Server 2003 to any PC, when CD runs, we have to press any key, right ?
2. This is i mean " to tap in any key"
3. There are 2 empty blades (both of them are new blades); i try both of them, but do not work.
4. Franky speaking, i have not yet done the installation of any thing to blade center.
5. Maybe, the best way, is to direct me to install the OS to this blade center.
6. Is there any "installation files" (or bootable disk) that i have to download from IBM ?
7. Thank you

Tjie
Lee W, MVPTechnology and Business Process Advisor
CERTIFIED EXPERT
Most Valuable Expert 2013

Commented:
If there's no OS already installed on the system, then it boots automatically to Windows Setup.  Are you sure your CD is bootable?

Author

Commented:
1. Yes, i have installed some PC with this CD
2. It is bootable.
3. This one is really confused me, why it does not pick it up
4. Are you sure when you install Windows Server 2003 at the blade center, you did not "download" any files from IBM ??

Tjie
Try to boot using a different cd.
Reseat your blade?
Does the blade post at all.
Did you get a config cd form the manufacturer

IF you answer no to all of these then you have a bad blade
Are you booting the blade with the latest IBM ServerGuide CD?

That's the easiest way to install the OS (same as any IBM server).

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Thanks for the points!
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.