[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 13700
  • Last Modified:

Outlook Express Error code: 0x800ccc60

I have a client that is trying to send email using Outlook Express.  All configurations are correct, however when she tries to send email, Outlook Express gives the following error message:

The SMTP server returned an error. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: '64.139.82.213 has too many connections (2) on sccrmhc12', Port 25, Secure(SSL): No, Error Number: 0x800ccc60.

I have looked this error message up all over, with no posted solution working.  I have disbaled the Anti-Virus (AVG) from scanning emails, and Comcast was of no help.  Does anyone know of a solution for this.  Thanks in advance for any help.

Josh
0
JFowlerjr
Asked:
JFowlerjr
  • 2
  • 2
1 Solution
 
war1Commented:
Greetings, JFowlerjr !

Is sccrmhc12 your username on Comcast?  The error message said you have too many connections connecting with the same username.  A family member connecting at the same time?  Disable the other connection, and you should be able to send.

If you are not connected with more than one connection, call and ask for a Tier 1 tech (a serpervisor type with more knowledge).  Ask why your account show 2 connections when you are connected only one.

Best wishes!
0
 
JFowlerjrAuthor Commented:
Thanks for the quick response...although I am just reading it this morning.  The sccrmhc12 is not always the same number...sometimes 11 or 10.  I will call Comcast and talk to a Tier 1 Tech today.  I'll keep you posted.  Thanks again.
0
 
JFowlerjrAuthor Commented:
War1-

It turned out to be a Comcast issue.  Their latest update to the email system has caused some unwanted errors only in Outlook, and Outlook Express.  Thanks for the help.  SInce you are the only one who replied to this case.....points are yours.  Thanks again.
0
 
war1Commented:
Jfowlerjr, glad a Comcast Support Tech could help you.  Did you have to talk to a Tier 1 tech?
0
 
shickey1Commented:
Found the problem after performing the following:

Running Repair for Outlook 2000
Uninstall Outlook 2000
Reinstalling Outlook 2000
Reinstalling SP2 for XPP
Uninstalling Antivirus
Uninstallling Spybot
Run CHKDSK /r
Remove Account settings and create new one
Contacted ATT to check state of SMTP servers
Uninstalled all apps that may hook into Outlook
Change ATT port to 465 with SSL
Poured thru the web looking for answers that no one actually had.

WANT THE ANSWER ?

The problem was that Outlook was trying to send a corrupt file out via SMTP from the OUTBOX that had a corrupt file in it. Once the Outbox was cleaned out, outbound mail started flowing again without errors. I kept settings at the port 465 with SSL for ATT DSL.



0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now