How to enable remote desktop through Watchguard

I have a customer running SBS2003 Standard and a Watchguard soho6.  I'm trying to use RWW to get to the server desktop.  When I log in, off site, I am able to get to RWW, login, select the server and press connect I get "... Remote Desktop is not enabled or the computer is busy..."  I'm able to remote desktop to the server with no problems inside the network, its from the outside that I can't get to it, so my thought is the SOHO6 is blocking access.  I have pointed ports 80, 443 and 444 to the server.  

Any suggestions on how to get remote desktop working?

Jason
jtcomstockAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vico1CIOCommented:
You also have to point port 4125 to the server.
Good luck!
0
vico1CIOCommented:
You don't nedd port 444:

These are the ports needed for SBS
21-----------------> FTP
25-----------------> SMTP Exchange
80-----------------> Web (http)
443--------------->  Web secure (https)
1723--------------> Remote Access VPN
3389--------------> Terminal Service (Remot Desktop)
4125--------------> Remot Web Workplace

Good luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jtcomstockAuthor Commented:
Ok, but I have a question about 3389.  The KBs that I've read have suggested not opening that port as it allows access to the server via a well-known port.  This was a Microsoft suggestion.  Thoughts?  
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

vico1CIOCommented:
If you are using RWW You truly have no use for 3389.
However some people fell more confortable connecting directly via RDP.
In that case If security is an issue You could change the port to something else. It's really up to you.
You could also chose not to use 3389.
0
jtcomstockAuthor Commented:
I can currenty get to RWW with only have ports 80 and 443 open.  If I can get to the RWW screen, won't Remote Desktop run through the SSL tunnel?  
0
vico1CIOCommented:
No!
RWW on port 80 and  443 is the web site that get you to remote desktop. 4125 is the the port for Remote desktop if that port is not fowarded to the SBS server there is no way you can connect to an internal server or client desktop.

Vico1
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Port 3389 is used for remote administration of the SBS.  I always keep it open on every network I deploy and it's not really a problem.

As for Remote Desktop running through the SSL tunnel... you NEED 4125 open to do that.

Please see the following for an overview of SBS's network configuration settings:
http://www.microsoft.com/technet/prodtechnol/sbs/2003/plan/gsg/appx_c.mspx


Jeff
TechSoEasy
0
jtcomstockAuthor Commented:
Jeff,

I'm onsite tomorrow and will make the appropriate changes.  I'm going to split the point with Vico1 and he contributed a couple of times on this matter.

Jason
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
FYI, if you had 3389 open you wouldn't have to wait until you were onsite!  :-)

Jeff
TechSoEasy
0
jtcomstockAuthor Commented:
You are so encouraging ;-)

Its been changed so this is not an issue going forward.

Thanks for the tip and input on 3389.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.