X.400 ReplyTo address

Can anyone remember 5.5 and X.400.

Here is the scenario.

Migrating to Exchange 2003.

Adding a fake smtp address to each side for co-existence.

Mail flows to and from just fine.

The display name appears as IMCEA....(X.400 Address.)

This is just for esthetics, but is a big deal for user community.

How can I get the display name to appear as either fake address or User Name?

thanks

J.
jendressAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ksharma4Commented:
What i remember it is x.500 fake smto address which is added...so that while replyin back user don't get an NDR.

Thanks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ksharma4Commented:
It's not smto it's SMTP.. ;)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.