• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 255
  • Last Modified:

SBS and ISA - Clients cant connect !?!

I just installed SBS and ISA server.
I tested the installation by connecting a client computer and everything went just fine, even email worked right.
Then I installed ISA Server.
Now none of my client computers can connect!?!
I can't even connect to the companysite page from the servers console!
I can't connect all my machines to the network because I cant get to the http://servername/connectcomputer page :(

I think its ISA related but I left everything default and it says the HTTP, HTTPS, etc are all ALLOWED from internal to external.

What do I need to do.

0
Matrix1000
Asked:
Matrix1000
2 Solutions
 
SaineolaiCommented:
Can you run the Configure Internet and E-Mail Wizard for the server management console again, this should configure ISA server correctly.  You can launch it from the Configure Firewall option on the Internet and e-mail page.
0
 
vico1CIOCommented:
In order for ISA to be configured properly You must run the ICW "Internet Connection Wizard" From Server management Console Just Like Saineolai suggested.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now