?
Solved

Cannot create an organisational form folder in exchange as there is no option!! PLEASE HELP!!

Posted on 2006-04-04
11
Medium Priority
?
268 Views
Last Modified: 2010-04-08
At our company we have exchange 2003 with SP2. I cannot create an organisatonal form in exchange. When I right click EFORMS REGISTRY (First admin group\Folders\public folders\EFORMS REGISTRY) i do not have the option to select new > Organizational Form. Any ideas? I am logged in as administrator who is a member of the following groups (Enterprise Admins, Exchange domain servers, Exchange services, Schema admins, domain admins ) so I do have the necessary permissions. Please help..Thanks

Vijay
0
Comment
Question by:FPPADMIN
  • 7
  • 4
11 Comments
 
LVL 5

Expert Comment

by:Draak
ID: 16369613
You need to create Organizational Froms using Outlook.

In Outlook: Tools- Forms - Design a Form.
Design your Form
When finished designing, Goto Tools - Forms - Publish Form As and select Look In" Organizational Forms Library"
Click Publish and its done.

best regards,
Draak
0
 
LVL 5

Expert Comment

by:Draak
ID: 16369686
I guess you were talking about creating a library for storing the forms.

Another question like this showed the followin gaccepted answer:

Have u played around with permissions in ur exchange system manager?
Right click on ur public folders\security and make sure the account that u are logged in has full controll permissions and no deny permissions enabled anywhere.Also amke sure allow inherited permission is checked.

best regards,
Draak
0
 

Author Comment

by:FPPADMIN
ID: 16369688

But we are trying to create an Organizational forms folder (this is for the fax to desktop software) These are the instructions I have been given and are the same instructions in the exchange help facility:

Open the Exchange System Manager Program.  
• Select the Administrative Group for the current Exchange 2000/2003 server.  
• Open its Folders container.  
• Click on the Public Folder container and choose View System Folders from the pop-up menu to edit the EFORMS REGISTRY container.  
• Click on the EFORMS REGISTRY container with the right mouse button and select New and Organizational Form from the pop-up menu to create a new forms folder.

When I right click EFORMS REGISTRY, there is no New > organizational form option. cant you setup organisational forms from exchange?

Vijay
0
Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

 

Author Comment

by:FPPADMIN
ID: 16370727

Draak,

With regards to "Right click on ur public folders\security and make sure the account that u are logged in has full controll permissions "
The administrator account has all "allow" permissions ticked.. Only the special permission is denied. Does this need to be "allowed"? if so how can i override this...Thanks for your help..

Vijay
0
 
LVL 5

Expert Comment

by:Draak
ID: 16370840
Hi,

I have a reference Exchange server here and it also has the permissions that you have described.

Make sure that you are logged on to the Domain and not to the local machine with the local Administrator Account.

Meanwhile I research a little further.

best regards,
Draak
0
 

Author Comment

by:FPPADMIN
ID: 16370900

Draak,

Just to let you know...Im logged in on the domain with the administrator account. I wait upon your response. This is driving me mad!!
Thanks

Vijay
0
 
LVL 5

Expert Comment

by:Draak
ID: 16370991
Hi,

another thing that I have found:

Used PFDAVAdmin utility to reset permissions on the folder's items

1. Please download the utility from the following URL:
[url]ftp://ftp.microsoft.com/PSS/Tools/Exchange%20Support%20Tools/PFDavAdmin/[/url]
2. Double click to run the tool, click File, click Connect.
3. Type the Exchange Server that hosts the Public Folder.
4. Navigate to the top-level folder that we are having problems with and
right-click
on it in the tree view. Choose “Check DACL State” which will tell you if
there are
folder permission problems.
4.Right-click and choose the “Fix Folder DACLs” to reset to the default
permissions
5.Check for “Item-Level Permissions” and if there are any, choose “remove
item-level permissions” to reset to the default permissions.

Could be worth a try

best regards,
Draak
0
 
LVL 5

Accepted Solution

by:
Draak earned 2000 total points
ID: 16371081
Hi again,

found  a reference to a KB in relation to your problem on a different forum.
see http://support.microsoft.com/kb/313866

0
 

Author Comment

by:FPPADMIN
ID: 16371295
Its worked...  Fixing the DACL's has worked. Thanks Draak!!
0
 
LVL 5

Expert Comment

by:Draak
ID: 16371377
phew,.... finally. It was beginning to drive me crazy as well :)

best regards,
Draak
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question