Unable to test site on testing server following upgrade to Windows Server 2003

I have Dreamweaver MX ver 6.1, the testing server is on our LAN. Following the upgrade of our server from Win2k to 2003 with IIS ver 6, suddenly unable to test our sites as before.

When you press F12, the following error message is displayed: "Dreamweaver cannot determine the remote server time. The select newer and synchronize commands will not be available".

Then you get the message: "Cannot save file http://myServer/myWebSiteFolder/tempDreamweaverFile.asp on the testing server. Would you like to change the location of the testing server?"

The testing server details are then shown in the advance tab in the Site Definition for you to edit.

Copy and paste the URL prefix (as above) into the browser (IE), and OUTLOOK WEB ACCESS is loaded.

In the files pane in Dreamweaver, all the files can be viewed and accessed under "Local View", "Remote View" and "Testing Server".

Any ideas to resume testing my work?



IvanHowarthAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jason C. LevineNo oneCommented:
Hi IvanHowarth,

Is Outlook Web Access what is supposed to come up?  If not, it sounds like this is an IIS configuration problem and not a DW problem.

The initial error (cannot determine remote server time) is not a show-stopper.  It does not prevent you from testing the site.  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gileze33Commented:
Try either selecting or deselcting Use Passive Mode in the Testing Server Tab in the Site Options Window. This has solved that for me in the past.
0
IvanHowarthAuthor Commented:
I eventually got hold of the person within the company who installed the new server.

Passing on jason's comments and following a remote login, I received an email saying "Try it now" which then worked. So it was an IIS config issue, but as I don't know what was changed, unable to give further details.

Thanks anyway.
0
Jason C. LevineNo oneCommented:
Hi Ivan,

For this forum, knowing that it was an IIS config issue is probably good enough.  Good luck with your project.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Dreamweaver

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.