Roaming Profiles

HI

I have setup roaming profiles for about 50 users and have just started the process of adding computers to the domain i have also started loggin theses users on to there relavant machines.

now the profile is created with no problem on the server but once i then log the users off and log back on again we get the following error.


event id1525

Windows has detected that Offline Caching is enabled on the Roaming Profile share - to avoid potential profile corruption, Offline Caching must be disabled on shares where roaming user profiles are stored.

event id 1509
Windows cannot copy file \\Golden\Profiles\lferreday\ to location C:\Documents and Settings\lferreday\. Possible causes of this error include network problems or insufficient security rights. If this problem persists, contact your network administrator.

DETAIL - The specified server cannot perform the requested operation

event id 1511
Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off.

theses systems are Fujitsu Laptops and desktops.

now i have checked the permission on the server and the user in question has the following rights

Profiles folder is shared and the share permission are FC everyone

NTFS permission are administrator

Administrator FC
Creater Owner special
System FC
Users read exec

The permissions applied to the users profiles folder are users has full control and administrator has full control due to a group policy which i have applied. i orignally thought this was the problem and removed but problem still occurs.

offline caching was enabled on the share and i have removed this. still getting problems when the users try to logon?


cheers

ShinyApples














ShinyApplesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

danhill85Commented:
Hi,
What OS are you using on the server and the client PC?
Have you tried to disable the Web Client service on the server? If you haven't, it’s well worth trying.  
ShinyApplesAuthor Commented:
OS is Server 2003 and Clients XP

where do i turn the the web service off?
danhill85Commented:
Click Start, click Control Panel, double-click Administrative Tools, and then double-click Services. Find the 'Web client service' right click and choose stop.
This will syop the service. Then logon the try your roaming profiles.
Need More Insight Into What’s Killing Your Network

Flow data analysis from SolarWinds NetFlow Traffic Analyzer (NTA), along with Network Performance Monitor (NPM), can give you deeper visibility into your network’s traffic.

ShinyApplesAuthor Commented:
its already disabled?
danhill85Commented:
What service Pack have you got on the workstation?
danhill85Commented:
Also, Have alook to see if security update 885250 have been installed.
To find out go to Add and remove programs, you will be able to see all the security updates.
Thanks
ShinyApplesAuthor Commented:
SP 1 on windows 2003
XP clients SP 2

yes this update has been installed
kiarash13581979Commented:
Try this one.

Start -> Run -> mmc
Then browes to User Configuration, Administrative Templates, Network, make sure every thing is on "Not configured"

you have to do this on their computer first.

Then go to the server and look at GPO and check the group policy over there, you might made a mistake on GPO.


Also the main part that you have to look for is:

in your Active directory, when you click on Profile, how is it, it should be:

Profile Path:
\\Server01\Profiles$\Test-User

Home Folder:
you may connect it to one of your drives as:  \\Server01\Users$\Test-User


Profiles, permisions has to be:
Administrators
Name of the User
System

Users (Home folder) it has to be:
Administrators
Name of the user

I hope these info help you, let me know if you have any questions.

Thanks,
Kiarash Ghasemi

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kiarash13581979Commented:
Also make sure neither of them is write protected, but before read my comment above this one!
danhill85Commented:
If security update 885250 have been installed, you need to go to http://support.microsoft.com/?kbid=896427
If you follow the resolution this should fix your problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.