VPN Dial-In Issues on Win2003 Server:  Error 721, remote computer did no respond.

Posted on 2006-04-04
Last Modified: 2012-06-27
I am unable to get connected to the VPN server at our network.  Receive the followin: Error 721:  computer did not respond.

Current Server Setup:

- Windows 2003 Server Enterprise Edition
- RRAS enabled
- Primary ic address is
- IP address assigned statically from a range of through .80
- 2 accounts set up with admin rights and Dial-In/VPN access enabled

I can ping the server inside the network successfully
I can RDP to the server from any machine successfully
I have tried restarting the server as well as restaring the RRAS service - did not seem to fix.

Looking for guidance in troubleshooting this further.   I can't seem to find any gems in the Event Log that get me closer to a root cause.

Any advice would be appreciated!


Nick S.

Question by:nschenk72
    LVL 12

    Expert Comment

    We are going to need some more infromation about how your network is connected/connecting to the internet:

    What kind of router/firewall are you using?
    Have you setup any port forwarding?
    Firewall software installed on the server?
    Have you checked windows Firewall to see if it is allowing the traffic?

    Most likely you just need to forward a couple ports on your router/firewall to your server:

    Author Comment

    Answers are inline:

    What kind of router/firewall are you using?  < A Linksys Wireless with a firmware replacement using a custom O/S called Sveasoft Alchemy >
    Have you setup any port forwarding? <port forwarding was set up to allow PPP traffic through>
    Firewall software installed on the server? <only Windows, but it is not enabled>
    Have you checked windows Firewall to see if it is allowing the traffic? <Firewall is turned off>

    Do you know which ports need to be open for PPTP VPN ?


    LVL 12

    Accepted Solution

    Microsofts VPN uses port 1723 by default, and in addition some routers they also require IP type 47 GRE to be open (cisco specifically)

    Author Comment

    Thanks, Mazaraat.

    I worked through the issue using your advice and contacted the ISP.  It turns out that it is a router related issue (so we think).  When they placed the server into the DMZ, everything worked fine.  The problem is that it makes the machine very vulnerable.  They are going to investigate the router firmware further to figure out the root cause.  Thanks again.

    LVL 12

    Expert Comment

    Let them know that the VPN requires on some routers that IP type 47 (grep) to be open...that will probably be it...

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Looking for New Ways to Advertise?

    Engage with tech pros in our community with native advertising, as a Vendor Expert, and more.

    by Batuhan Cetin In this article I will be guiding through the process of removing a failed DC metadata from Active Directory (hereafter, AD) using the ntdsutil tool in a Windows Server 2003 environment. These steps are not necessary in a Win…
    I've always wanted to allow a user to have a printer no matter where they login. The steps below will show you how to achieve just that. In this Article I'll show how to deploy printers automatically with group policy and then using security fil…
    how to add IIS SMTP to handle application/Scanner relays into office 365.
    Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

    758 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    11 Experts available now in Live!

    Get 1:1 Help Now