Using POP3 Connector Manager when incoming and outgoing mail servers are different

We have upgraded to a T1 line. The T1 line provider (CTC Communications) provides our Internet connectivity, but we are continuing to use the same company we have in the past for our email (SoVerNet). In order to send email to SoVerNet over the T1 line, they require authentication and a different mail server from incoming mail. The outgoing email SMTP server is smtpauth.sover.net, whereas the incoming POP3 is mail.sover.net.

The POP3 Connector Manager in Exchange 2003 and the Internet and Email configuration wizard in Windows 2003 SBS Server do not provide separate outgoing (SMTP) and incoming (POP3) options.

The only way I have gotten our email to work is to set up a POP3 account on each individual XP machine, because that interface does differentiate. However, this is not a longterm solution because users must choose their intranet or internet account prior to sending email and we cannot email both within Exchange and outside at the same time.

Is there a workaround that would enable me to have all our email routed through Exchange?
Shawna_ParkerAsked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Also... make sure that your new T1 ISP does not block port 25!

Jeff
TechSoEasy
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Your outgoing mail is generally done through SMTP, not POP3... which only receives the messages.  There IS a place in the Configure Email and Internet Connection Wizard (CEICW) to set the proper outgoing SMTP server... it's the FIRST screen of the Email Configuration section... which says, EMail delivery method.  You need to select "Forward all e-mail to e-mail server at your ISP".

Then, continue through the wizard to make sure that the POP3 connector is configured properly.

Jeff
TechSoEasy
0
 
Shawna_ParkerAuthor Commented:
That was what I first assumed would resolve the difference between outgoing and incoming mail servers. But it doesn't work. We can receive email but we cannot send it.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
When you are running the wizard, on the "E-Mail Retrieval Method" screen, only select the Microsoft Connector for  POP3 Mailboxes, do not select "Use Exchange".

Jeff
TechSoEasy
0
 
Shawna_ParkerAuthor Commented:
Hi Jeff,

The problem appears to have been with the requirement of SoVerNet to have authentication enabled on the outgoing mail server, so I switched outgoing mail to relay to CTC instead, which solved the issue.

Thanks,
Shawna
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Sorry, I missed the authentication bit somehow... even though it was RIGHT THERE in your question!  :-)

So, FYI if you still want to do it the other way... Exchange can perform SMTP authentication on the SoVerNet mail server using any single email account that you configure on that server.  

To configure, you need to configure a "Smart Host" in your SMTP virtual server properties.
SMTP Virtual Server > Properties >  Delivery Tab > Advanced.

Then click the "Outbound Security..." button and insert the user name and password for the account that created on the web host mail server in the Basic Authentication fields.

Jeff
TechSoEasy

0
 
Shawna_ParkerAuthor Commented:
Hi Jeff,

Yes, that should work. I didn't think of that.

Thanks for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.