We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Home Folder Problems

omnbit
omnbit asked
on
Medium Priority
172 Views
Last Modified: 2010-04-18
I have a weird issue that's randomly happening to some users.

When I set up the user accounts I set up the the profile and the home folder to map to drive U: and the locations is \\servername\users\theusersname

It's been working great but sometimes for some weird reason the user will get a map to the U: at  \\servername\users so they can view the whole folder....since these are the private drives I've blocked everyone but domain admins from browsing this directory so they get the access denied error.

Any reason why it's doing this.

Should I start setting the home to \\servername\users\%USERNAME%

or kill using the home folder and just use my login script to map?

THX
Comment
Watch Question

The profile tab should have the U: drive, and the path should be \\servername\users\%username%

Is that how it is?

Author

Commented:
I've just been doing this.

Profile Tab set to U: drive


Path set to \\servername\users\TheUserName

So if my user is Tom

Path set to \\servername\users\Tom

Commented:
Hi omnbit,

This has been an issue for a number of people and the source of many newsgroup disucssions.  A solution discussed on MCSE.ms forums looks to be solving the issue for most people - in fact, everyone that has had the issue you described and implemented the GPO setting has reported back that it resloved their problem.  Hopefully, you will have the same luck.

Enable "Always wait for the network at computer startup and logon" in your GPO and update DCs and clients.  This should make the issue dissappear.  FYI - This settings disables Windows XP fast logon optimization...


Cheers!

Author

Commented:
Thanks....I'll give that a try.
Yeah, what jss1199 is saying is true...I've seen similar discussions on EE about that setting, and another EE expert linked to this article:

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/library/ServerHelp/7d2fc477-5a3a-42b9-94e3-0f0848df2ab9.mspx

That seems to state that it shouldn't even be enabled based on the note at the bottom, but I'm betting that jss1199 is hooking you up right.

Commented:
Microsoft *says* that Fast Logon optimization is automatically turned off when a user logging in has a home folder defined (as this would obviously cause problems mapping), but the success of this workaround in addressing such issues begs to differ....Who woulda figured?  Is it possbile that Microsoft might be wrong?
Commented:
omnbit - Did disabling Fast login optimization resolve your issue?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
I'm giving it a few days to see if it did....It's something that didn't happen all the time so I want to make sure.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.