RCP over HTTP

Okay... Here it goes!

I've noticed a couple issues wiht my Small Business Server 2003 Box that is fully upgraded with Service pack 1 and exchange sp2 and all updates...

VPN sometimes doesn't connect, it can't authenticate...
RCP over HTTP configures, but it just prompts be for my password over and over again...
i'm thinking it may not be an issue with either of them, but instead an issue with some sort of authentication something or other...
LVL 2
inspirednetworksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Let's start by having you post an IPCONFIG /ALL from the server to take a look at your DNS.

Also, have you used all wizards in configuring your server?  Or have you attempted to manually configure?

Jeff
TechSoEasy
0
inspirednetworksAuthor Commented:
used 100% wizard to get it up and running....

Microsoft Windows [Version 5.2.3790]
(C) Copyright 1985-2003 Microsoft Corp.

C:\Documents and Settings\XXX>ipconfig /all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : skyline1
   Primary Dns Suffix  . . . . . . . : WILLIAMSON.LOCAL
   Node Type . . . . . . . . . . . . : Unknown
   IP Routing Enabled. . . . . . . . : Yes
   WINS Proxy Enabled. . . . . . . . : Yes
   DNS Suffix Search List. . . . . . : WILLIAMSON.LOCAL
                                       vn.shawcable.net

PPP adapter RAS Server (Dial In) Interface:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
   Physical Address. . . . . . . . . : 00-53-45-00-00-00
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.16.22
   Subnet Mask . . . . . . . . . . . : 255.255.255.255
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Network Connection:

   Connection-specific DNS Suffix  . : vn.shawcable.net
   Description . . . . . . . . . . . : Intel(R) PRO/100 Server Adapter
   Physical Address. . . . . . . . . : 00-0D-61-50-DF-95
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IP Address. . . . . . . . . . . . : 24.86.16.***
   Subnet Mask . . . . . . . . . . . : 255.255.252.0
   Default Gateway . . . . . . . . . : 24.86.16.1
   DHCP Server . . . . . . . . . . . : 64.59.144.80
   DNS Servers . . . . . . . . . . . : 192.168.16.2
   NetBIOS over Tcpip. . . . . . . . : Disabled
   Lease Obtained. . . . . . . . . . : Tuesday, April 04, 2006 7:09:40 AM
   Lease Expires . . . . . . . . . . : Thursday, April 06, 2006 7:09:40 AM

Ethernet adapter Server Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Linksys LNE100TX Fast Ethernet Adapter(LN
E100TX v4)
   Physical Address. . . . . . . . . : 00-0C-41-EE-FF-06
   DHCP Enabled. . . . . . . . . . . : No
   IP Address. . . . . . . . . . . . : 192.168.16.2
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : 192.168.16.2
   Primary WINS Server . . . . . . . : 192.168.16.2
0
inspirednetworksAuthor Commented:
to be noted...

WAN is DHCP to Shawcable using DynamicUpdate with ZoneEdit to keep the A-Records accurate...

Scott
0
inspirednetworksAuthor Commented:
**DirectUpdate
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Yikes!!  That's your problem... get yourself a ROUTER and put it between your server and the CableModem.  Let the router grab the IP address from Shawcable.  

In any case, you need to get rid of vn.shawcable.net as your DNS suffix -- that's what's really causing the authentication issues and password requests.  Because it keeps trying to figure out what domain to authenticate against.  

Please see http://sbsurl.com/twonics for the recommended configuration of your server.

Jeff
TechSoEasy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.