LINKSYS VPN Client and RV016 Router connection issue

I have a LINKSYS RV016 in my office which the subnet is 192.168.30.x. I have connected with that router two remote offices ( gateway to gateway ) and those connections are working good. The problem is when I try to connect from home where I have a Microsoft MN-700 router and subnet 192.168.60.x using the LINKSYS VPN client: I get a message from the client software that says "Verifiyng the Network" for a few minutes -  No resources can be accessed on the office network - and then I'm disconnected. But if I connect  the home ADSL modem directly to my computer I can connect to the office ( RV016 ) and see all resources on the company network. So I'm thinking that the problem resides on my home MN-700 router but I cannot see where exactly. I've tried also to do the same thing using another router in home ( Linksys WRT54GS ) and got same problem. Does anyone know how could I fix the problem ?

Thanks,
MarioAzevedoJr.
MarioAzevedoJrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob WilliamsCommented:
Good chance GRE protocol is being blocked at the home site. In your situation this could be caused by 2 things.
1) The router is blocking GRE. On the WRT54GS you need to enable, by choosing "enable PPTP Pass-through" on the security tab of the router's web based management console. The MN-700 may have a similar setting PPTP pass-through, VPN pass-through, or GRE pass-through, or it may not support VPN traffic at all. Some routers don't and I couldn't find out on this unit.
2) Does your modem perform NAT (Network Address Translation)? Some modems are a combined modem and router. If so they perform NAT as does your router. VPN's as a rule do not like dual NAT devices. To get around this the modem needs to be put in bridge mode. To tell if your modem performs NAT: most NAT modems have multiple network outlets, also they will assign a WAN IP address (not LAN) to you router of 192.168.0.x, 10.x.x.x, or 172.16-31.x.x  If in doubt, supply the make and model of your modem and we can advise.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob WilliamsCommented:
Another option I forgot is the local/home and office subnets have to be different. Perhaps the modem is assigning an IP from a different subnet, explaining why it works. If for example the WRT54GS and the MN-700 are both using a LAN subnet of 192.168.1.x and so is your office, try changing the home router to something like 192.168.2.x
0
Rob WilliamsCommented:
Mario, were you able to gain access with the QuickVPN client?
--Rob
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.