Configuring TLS over SMTP in Exchange 2003

I want to configure my Exchange 2003 server to send TLS over SMTP with a select domain that we have regular email communication with.  This domain is currently doing TLS with  a couple of other domains without problems.  I am having problems configuring my server and I'm not sure what I am doing wrong.  I added an additional SMTP Virtual server exclusively for this domain and also added an SMTP connector.  They can send me mail okay, but when I send them mail it gets bounced with the following message:  

Your message did not reach some or all of the intended recipients.

Subject:  
Sent: 4/4/2006 11:54 AM

The following recipient(s) could not be reached:

xxxxxx@pppp.org on 4/4/2006 11:54 AM
  A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator.
  <qqqqq.org #5.3.5>  

What am I doing wrong.  Thanks
baggio8Asked:
Who is Participating?
 
SembeeCommented:
Don't bother with another SMTP virtual server.
Simply use the existing SMTP virtual server, create a new SMTP Connector with the remote domain only configured in the address space. Adjust the values to ensure that it is the lowest cost. Then configure the TLS option on the SMTP Connector.

Simon.
0
 
baggio8Author Commented:
That was exactly right Simon.  Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.