Unable to publish a website though ISA server

Hello,

Here is my situation:
We have a SBS2000 acting as gateway, and a web server inside the network. Up to this morning all was well: the web server was published through ISA using http headers, and the SBS IIS itself was also serving some pages.

This morning I had to change the physical link to the internet and since, I'm unable to publish my sites, from either server.
Of course the change included a change in our public IP.
The rest is OK: we surf, we get our mail through exchange relay, we do FTP, so it must be somehow that ISA is off the track but I can't find the trick.
Please help.

If you want to see the http answer, go here: http://www.floredefrance.com/ its one of the websites.
Thanks for your help !!!!
280 points is all I have at the moment, sorry guys !
LVL 1
tarbaultAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tarbaultAuthor Commented:
Maybe useful:

I arranged for the new router to have the same internal adress as the old one, and kept the same IP for the network card on the wan side (that which is linked to the router).
I was hoping to minimise the downtime  by doing so, but now, I'm wondering if ISA is botched because only the public IP has changed and it needs some flushing before it can work again ?

Another track is propagation time: as the public IP is different, it might take some time to get thing up. But I'm not too shure: I use DNS host for one site and web redirect for another and neither works...

Ideas anyone ?
0
Keith AlabasterEnterprise ArchitectCommented:
Sorry chief. I missed the ISA question in the list. Assume this is ISA 2000?
If just the external IP changed I think you will find its simply a propagation issue.

ISA does not hold the xlate details for example nor will it care about the arp details for the external. I think you will find its simply a case of patience.
Regards
keith
ISA MCT
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Keith AlabasterEnterprise ArchitectCommented:
http://www.dnsreport.com/tools/dnsreport.ch?domain=floredefrance.com

Checking your DNS records, these look clean. it shows you are not hosting your own email server for this domain (The MX records) so I still cannot see an issue. Propagation can take up to 72 hours; lets hope the ISP made a good job of the change :)
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

tarbaultAuthor Commented:
Update:
Ca it really be a propagation issue ?
I must add details I'm afraid.

www.floredefrance.com is not a good example.
it is my personal domain, which I sometimes use for testing as admin of the network. For now it has been rerouted to another server (and is operational) so lets forget it. Sorry about that.

Our permanent problem can be seen here: santexcel<dot>no-ip<dot>info
This domain is hosted by no-ip as a simple web redirect.
The server can be reached, but says connection refused:

10061 - Connexion refusée
Internet Security and Acceleration Server

So it is not a routing issue: you can get there, but cannot go through.

The same webserver responds OK when queried on its local interface: http://10.0.0.x/folder:
0
tarbaultAuthor Commented:
Ok, problem solved.

As it was, it had nothing to do with ISA !
Having tested evrything else, I tried switching between the links: the old one, which worked, and the old one which did not.

When on the old connection, the websites were published allright, when on the new one (new router, higher bandwith) they were unreachable.

I got in touch with our provider who checked the router config (and after several "what's this mess ?" and other niceties I wasn't supposed to hear) the tech came back to me and said that the config was perfectly ok on his side.
Strangely enough, after that, everything began to work OK...
So I came to the conclusion that they had botched the router config in the first place and put it right when I phoned.

Thanks Keith for the help.
I gladly give you the points, if only just for trying to help ! That's reason enough to me !
Bye
0
Keith AlabasterEnterprise ArchitectCommented:
Thank you.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.