Local Area Network icon disappears

Experts,please help me on this
I have some 2 DELL OPTIPLEX GX240 PC on my network which gives me a headache. Each time when I switch them off or log off, when I switch them on I find that they have no  Local Area Network icon which makes me not to access www. When I run WinsockxpFix,it appears again so I can access www. I do this almost everyday.

So,the question is: What is the problem and how can I solve it?
LVL 1
biddenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Aneesh RetnakaranDatabase AdministratorCommented:
right click on Network My network Places -> properties
Rigt click on the Local Area Connection -> propertes
u can check the 'Show Icon in taskbar'
click on apply  
0
Aneesh RetnakaranDatabase AdministratorCommented:
If it is already checked, then uncheck it first then click on apply, again check it and press apply
0
iedenCommented:
Are you talking about the network icon or the Internet icon?

for network icon in Xp right click desktop choose properties, select the desktop tab adn then the customize desktop button. check the My network places box. click ok and click ok.

for Internet icon in Xp IE6SP2 right click desktop choose properties, select the desktop tab adn then the customize desktop button. check the Internet Explorer box. click ok and click ok.
for Internet icon in 2K click start - settings - control panel, open internet options control panel applet. under advanced tab in browser section make sure the show internet icon on desktop is checked.
0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

biddenAuthor Commented:
Sorry all, you did not understand me. What I am saying is this:
If you go into the desktop,there is an icon called "My Network Places" which you use to configure the network settings and access network resources. The "My Network Places" icon is there but when I right click on it, then click on 'Properties' I do not find the icon named "Local area Connection" and the one named "Make New Connection" in my 2 DELL OPTIPLEX GX240 PCs running Windows 2000 until I run the WinsockxpFix software. The process needs to be done each time I login to the computer.

Hope it is clear now.
0
changochuloCommented:
Try to un-install the NIC Drivers and re-install them and see if this solves your problem.
0
iedenCommented:
TRY THIS: Go to a DOS prompt and type       netsh int ip reset c:\resetlog.txt

This effectively reboots the TCP/IP stack and resets the networking on the machine.
The log can tell you more information afterward.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
biddenAuthor Commented:
The problem has been discovered that it is solved temporarily by reboot not WinsockxpFix as said previously. But this is annoying because I do it almost with every new login.

Any other comments?
0
biddenAuthor Commented:
Thank you all for your comments ,
I did not receive the expected number of comments to this question but it is very important I find a solution as soon as possible.
Anyway, I will re-post this thread on a different but keep on replying to it. I will allocate the points on Monday.
0
biddenAuthor Commented:
Thank you all people although the problem is not solved,
I am confused to whom to give points as most of you did not understand my question, and did not follow up on my comments. But I think ieden can take the points because he followed up on my first comment.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.