Netopia 3346 configuration I need it wide open....

Hello alll,

I hope you can help... I used to have a 2wire DSl router and everything worked fine.. I swappped it out for a Netopia 3346 mainly due to the fact I added a Cisco pix 501 for firewall and VPN so I wanted no interference for the outside just a strait through connection (Bridge). I set it up for no NAT and Clear sailing (Firewall off). I now can not get to a Software website that I was able to before. It seems that I can get to everyone else, I confirmed that it is not the site by going to different network and it comes up fine. I hope someone can help...
rcoblensAsked:
Who is Participating?
 
manicsquirrelCommented:
With the Pix out of the way and one computer plugged straight into the Netopia, you will not be able to browse the internet unless you turn NAT back on.  Otherwise, there is nothing to provide routing (unless the connection is bridged and you have the WAN ip address on your computer's network card).

Do this just to verify the efficacy of the Netopia.  Once you get online with the Netopia then set it up for IP Passthrough.  You can find the instructions at http://www.netopia.com/support/hardware/technotes/NQG_322.html .

Then move on to the PiX.  Make sure DHCP Server service is turned on as well as NAT routing.  From a client machine, verify that the dhcp assigned values for the gateway and dns match the ip address for the PiX.

Hope that helps.
0
 
CarlWarnerCommented:
Clear your browser cache and try again.
0
 
ElrondCTCommented:
Are you sure it's the Netopia gateway that's responsible? Have you tried connecting directly to it without the Cisco pix 501 in between?
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
rcoblensAuthor Commented:
Yes, I have connected directly to the Netopia and I still can not get there.
0
 
manicsquirrelCommented:
To build on the previous question from ElrondCT, you said you cannot get there while connected straight to the Netopia, but yet you have turned off NAT in the Netopia.  Did you turn NAT back on to run your test?
0
 
rcoblensAuthor Commented:
No I did not, I can though if you think it will help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.