Matrox does not display bios screen

Just installed a matrox card on a Dell Optiplex gx520.  I diabled the native video card in device manager, and the matrox drivers were found just fine.

However, during bootup, I do not see the dos screen display option to edit bios, setup etc.

Anyone else having this problem.

Basically the first screen we see is the Windows start up screen.  For troubleshooting purposes we would like to see the regular boot process screens.   We did see them before we installed the matrox card.

Suggestions welcome.
Tomster2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CallandorCommented:
Reset the motherboard BIOS and see if the option appears.  There may also be an option in the BIOS settings to display these values on bootup.  F2 or del may get you in there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
maramomCommented:
Press F2 at the Dell logo to enter BIOS setup. Under 'Post Behavior' set FASTBOOT to 'off'.
0
maramomCommented:
You can also change the setting in BIOS under 'Post Behavior' to display  'press F2 to enter setup' during Post. If you don't see the Dell screen, try pressing F2 immediately. You should also disable onboard graphics in BIOS, it sounds like that is actually the issue. You are not seeing the boot screen because the BIOS is using the onboard video, until windows takes over. You may have to (while off) attach the monitor to the onboard port, first, to see the BIOS screen. After onboard is disabled, (while off) attach the monitor to the Matrix port..and you should be set to go!
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

achcheeCommented:
Callandor is right, here is a link to Dell's site.  Put in your operating system and follow prompts
http://support.dell.com/support/downloads/index.aspx?
0
maramomCommented:
I checked your manual, and what you should do is not actually disable onboard video, but assign your Matrox card as the primary display. You will find that in BIOS setup under 'Video'.

As said, you'll need to attach the monitor to the onboard port to do this, then switch ports when done. (while powered off)
0
maramomCommented:
Or just use a second monitor.
0
Tomster2Author Commented:
We had three identical machines.  On one of them we messed with the bios, the other two we did not.

On the ones we did not mess with... we went to device manager, deleted the native intel video driver (both of them) and upon reboot, we did see the bios option at bootup.

On the one we messed with, this procedure did not work.

So we checked the bios settings on the first one, changed it to Auto... and when we rebooted we were back in business.  

Thanks to all... but it was a bios setting issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.