Unable to publish a project

Just installed project server 2003. In project 2003 I am unable to see the enterprise options, since they are greyed out, and if I try and publish the project i get an error saying  .. You are trying to publish a non-enterprise project to project server. The security settings on the servre do not allow you to publish non-enterprise projects.


what does this mean
LVL 5
shankshankAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BembiCEOCommented:
You need permissions to upload project files to project server. As enterprise options are geyed out, you are not member of a project server role, which is allowed to do that. Either logon as administrator to change your role membership, or talk to your project server admin to grant you the correct permissions.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
shankshankAuthor Commented:
I am the admin, lol. I am new to project of course. In the web interface I added myself to all roles, is that all I need to do? still no luck
BembiCEOCommented:
Are you sure, you are logged on the server? If you are within the admin role, the enterprise options should be enabled. Have a look at Start - Programs - Microsoft Office - Microsoft Office Tools, there you find the tool to setup project server accounts. Make sure, either manual logon is selected or the project server is the default account.

Always restart MS Project Professional, if you make changes for accounts or permissions.
shankshankAuthor Commented:
Ah akward. What happened was that it seemed to not like my DOMAINNAME\LOGINNAME , so i put to windows, and it took it. I also made some random changes in the web admin to allow uploading, I don';t know where, but it works now.

thanks again!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Project Management Software

From novice to tech pro — start learning today.