Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 652
  • Last Modified:

Popup window from netgear wgr614 router. How to disable?

I installed a netgear wgr614 v6 router and everything works fine except every time i restart the machine a popup login screen from the router comes up.  I have to hit cancel 3 or  4 times to get rid on it.  I can't find anything on this a netgear. Please can anyone help me! I asked the question in the routers secton but got no response so i deleted the question and came here.
0
kc0951
Asked:
kc0951
  • 2
  • 2
1 Solution
 
Crash2100Commented:
Have you tried contacting netgear's tech support?
    http://kbserver.netgear.com/kb_web_files/n100005.asp

Also, have you tried disabling your startup items with msconfig?  Maybe the router's software added something.

One more thing, have you checked your wireless configuration in the network connections control panel?
0
 
NivleshCommented:
your question seems to be related to something starting up and showing a popup window right? You can tackle this problem like so.

I am assuming you have a winxp box. while the popup is on the screen, startup the task manager (press ctrl shift and esc all at the same time). In the applications section, you will see an entry for your popup window. right click on it and select "Go To Process" from the list of options shown. This will show you the process name that starts up and throws that popup window. Now you have to stop that process from starting when your machine starts. To do this, go to start , click on run and the type msconfig and press ok.
Under the startup tab, try locating the process name that you had seen in task manager. once you have found it, untick it and click on ok. This will ask you to either restart now or later. restart your machine now. and check to see if the popup comes up again.

Now there might be a bit more work that needs to be done if you cannot find the name of the process in the msconfig screen. this will mean that something else starts this popup process. go to www.sysinternals.com. Click on Processess and Threads and download Process Explorer v10.06 (or a newer one if there is one). This is a better Task Manager. Try to locate that popup process name here. Just on top of the listing to it, you will see the mother process that starts it (this will be indented abit more to the left). This is the process that you have to untick in your msconfig screen.

Another thing to note is that the above changes dont break anything. So once you have applied the above and it works all fine, test to see that everything is working fine. Else you will have to do back to msconfig and tick the process that you unticked.

Phew... my fingers hurt now hehehe. let me know how this goes and if I can be of further assistance....

Ciao
0
 
kc0951Author Commented:
thanks guys for the input.  i will get back to you when i get home and check it out.  out of town for a while.  i will then award the points. hang on
0
 
kc0951Author Commented:
thanks again for the input from both of you guys.  i have awarded the points to nivlesh because his answer was right had more detail.
0
 
NivleshCommented:
thanks for the points kc0951 .. glad to be of help.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now