Sharing Calendars

I can't share a calendar in Outlook 2003. The "Share My Calendar Option" is not there. When I right click the calendar the "sharing" option is inactive. I am using an exchange server account. The server is running Exchange 2003. All desktops are running Outlook 2003  but only one of them can't share a calendar.
Ray2006Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ECNSSMTCommented:
On the your PC:

Open Outlook

On the menu bar select Tools > Options

Click on the Delegates tab.

Click Add... then choose your assistant from Global Address Book and click OK.

You can then specify the permissions you wish to grant the delegate (assistant).  Click OK when done. (*if more than one person is being given delegate access, you may want to give Reviewer permission to ensure that not too many people have change capabilities.)

Click Apply. Click OK

The assistant's PC

Open Outlook

Select the Calendar icon

From the File menu, click Open, and choose Other User's Folder

Click on the Name tab and locate the yourself in the global address book.

Select Calendar as the folder type

Click OK

 Your assistant should now see and be able to use the your calendar per the permission you've set on the your Delegation rights.
SembeeCommented:
Is this Outlook configured to have email delivered to a personal folder instead of the mailbox? That can cause what you are seeing.

Simon.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ray2006Author Commented:
Yes it is configure to a personal folder. It just defaulted to that. How do I change that setting???
SembeeCommented:
Outlook being configured to connect to Exchange does not default to personal folders. It must have been changed.
The default it Mailbox.

To change it, simply change the delivery location in the Account settings. Then restart Outlook.
Find the PST file that has been used to date and import all of the content in to the mailbox.

Simon.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.