Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 7124
  • Last Modified:

SMTPSVC: unable to bind to the destination server in DNS

I am getting the following error message in my system log whenever i try to send out emails from my web server:

Event id: 4000
Source: SMTPSVC
Details: Message delivery to the remote domain 'XXX' failed for the following reason: Unable to bind to the destination server in DNS.

My web server is windows 2000 server, IIS 5.0 and no exchange server is installed. There are 3 network cards installed on the server. Request is received from another computer(NT4) to send out emails using SMTP. Previously there were no problems to send out emails, now the emails remain in the Queue folder and does not go out.

The server is able to access the internet eg. yahoo, but sending emails to yahoo accounts failed. Attempts to ping and telnet also failed. IIS has been re-installed to no avail. I have tried to set Smart Host(solution recommended by support.microsoft) but that didnt work too.

This is an urgent problem, hence the high award of points.
0
turbot_yu
Asked:
turbot_yu
1 Solution
 
f_umarCommented:
This issue may occur if either of the following conditions is true:
External Domain Name System (DNS) servers are configured incorrectly for the default SMTP virtual server in Exchange. You can view the configuration settings on the Delivery tab in the Advanced Delivery dialog box of the default SMTP virtual server.
The external DNS servers that are specified for the default SMTP virtual server are no longer available.


This problem can also be caused by the Secure cache against pollution option in Microsoft Windows 2000 DNS. If the Secure cache against pollution option is enabled, it can prevent the DNS server from following up DNS referrals.

Important Do not disable the Secure cache against pollution option. Refer to the article in the "Workaround" section to deal with this issue.

To work around this issue, remove the external DNS server references in Exchange System Manager, and then restart Microsoft Internet Information Services (IIS).

To remove the external DNS server references, follow these steps:1. Start Exchange System Manager.
2. If administrative groups are enabled, expand Administrative Groups, and then expand First Administrative Group.

If administrative groups are not enabled, go directly to step 3.
3. Expand the Servers container, and then expand the Your_Server_Name container.
4. Expand the Protocols container, and then expand the SMTP container.
5. Right-click Default SMTP Server, and then click Properties.
6. Click the Delivery tab, and then click Advanced.
7. Click Configure, and then click the first entry in the External DNS list.
8. Click Remove.
9. Remove each remaining entry from the External DNS list.
10. Click OK three times.
11. Quit Exchange System Manager.
To restart IIS, follow these steps:1. Open the Services snap-in.
2. Right-click the IIS Admin Service, and then click Restart.
3. In the Restart Other Services dialog box, click Yes to restart the dependency services.
4. Close the Services snap-in.


check the following it can help u
http://www.eventid.net/display.asp?eventid=4000&eventno=803&source=SMTPSVC&phase=1

http://support.microsoft.com/default.aspx/kb/290290
1

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now