?
Solved

RDC Stopped Working

Posted on 2006-04-05
11
Medium Priority
?
320 Views
Last Modified: 2010-04-18
Hi,

Have been using RDC to a Windows 2003 server here for ages and it just stopped working.

Can't understand why, searching leads me to think it's a license that's expired or something, but it's admin mode and this shouldn't be the case.

I've uninstalled License Manager and no different.

Get the following message, almost instantly.

The client could not connect to the remote computer.
0
Comment
Question by:Plucka
  • 6
  • 5
11 Comments
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16388954
Hi Plucka,

hmm do you have enough licences installed?  what does the event viewer say?

Cheers!
0
 
LVL 18

Author Comment

by:Plucka
ID: 16389007
There shouldn't be any licenses, it's Remote Admin mode, there are no events logged.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16389011
were any changes made to your config in the last day      strange that it would simply stop working       is this on one machine or numerous machines?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 18

Author Comment

by:Plucka
ID: 16389049
Not that I know of.

It doesn't work from any PC, including RDC from the console of the server it's self
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16389084
can you check your local security policy and make sure its not set to deny logon

can you actually ping the server
0
 
LVL 18

Author Comment

by:Plucka
ID: 16389121
where about in security policy, I get lost in there.

server can ping, works fine for everything else. Not a network problem, as you can't even do it from the console.
0
 
LVL 48

Accepted Solution

by:
Jay_Jay70 earned 2000 total points
ID: 16389150
comp config - admin templates - windows comp - trerm services - allow users to connect remotely using terminal services should be enabled

also under the terminal service configuration   go to the connection properties and permisions TAB   make sure you have the remote desktop users enabled
0
 
LVL 18

Author Comment

by:Plucka
ID: 16389200
haha,

still got lost, couldn't find any of that.

so I skipped to second bit to check And there wasn't any connections to select properties on!

So I created one and it fixed it.

Thanks.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16389201
lol how did that happen!
0
 
LVL 18

Author Comment

by:Plucka
ID: 16389243
Have no idea. It's not impossible that I deleted it.
0
 
LVL 48

Expert Comment

by:Jay_Jay70
ID: 16389246
:) ah well all is well

cheers
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This may not be a text book method to resolve VSS backup issues but it seemed to have worked on few of the Windows 2003 servers we had issues while performing a Volume Shadow Copy backup. If you have issues while performing a shadow copy backup usin…
Many of us need to configure DHCP server(s) in their environment. We can do that simply via DHCP console on server or using MMC snap-in on each computer with Administrative Tools installed in a network. But what if we have to configure many DHCP ser…
this video summaries big data hadoop online training demo (http://onlineitguru.com/big-data-hadoop-online-training-placement.html) , and covers basics in big data hadoop .
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question