ibmhpaxp.dll error while upgrading to Server 2003

I am upgrading my Exchange server from Server 2000 to Server 2003. During the install, it asked for the file "ibmhpaxp.dll" on Active PCI. I was able to skip ahead but I am wondering what effect will this have and what caused the error or if I can be pointed to somewhere where I can get this file. I checked the IBM support site to no avail. Thanks!
EddieSolisAsked:
Who is Participating?
 
Jay_Jay70Commented:
Hi EddieSolis,
http://www.optima.com.au/ServerSupport/files/PCIHotPlug/Intel/win/readme.txt

Its part of the IBM actvie PCI sofware which you can reinstall if you have the resource disks


Cheers!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.