Create Exchange Mailbox

Not being very knoweledgable in exchange, I hope this is an easy task.

Normally when I create a new AD account I copy it from an existing account. In the past, this always works fine and I can create a new mailbox for the user with no issue. However, this time around, after creating the AD account I realized that no mailbox has been created for this user. How do I give this user a mailbox after I've already created the account?

This is on a SBS2000 server. I've seen some suggestions about running the Exchange Tasks Wizard on the account, but when I do that, I'm only given two options: Enable Instant Messagin and Remove Exchange Attributes.

How do I give this user a mailbox?
LVL 20
DVation191Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ksharma4Commented:
Right click user in AD - Exchange Tasks - create Mailbox

Thanks
Kunal
0
DVation191Author Commented:
Like I said, Under Exchange Tasks, I only have two options:
Enable Instant Messaging & Remove Exchange Attributes.

"Create Mailbox" is not an option.
0
gmacmasterCommented:
DO you have the email related tabs in the properties of the user?   stuff like e-mail address & exchange features?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

DVation191Author Commented:
Yes, I do.

Exchange General - Home server shows as "DOMAIN/first administrative group/EXCHANGE" ... other mailbox enabled users have "EXCHANGE/First Storage Group/Mailbox Store (EXCHANGE)" in this fiels. Also, the alias is not filled out in the current user, unlike other mail enabled users.
Excahnge Advanced - All fields are greyed out
Exchange Features

No "E-Mail Addresses" tab, however
0
ksharma4Commented:
Okay, Go to Exchange Tasks - Remove the attributes.

Restamp it once again.

Thanks

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Roshan25Commented:
You can remote desktop the the exchange server or on the exchange server, open the Active Directory user and Computers...
From there look for the user account and right click an select Exchage Task...you should have the option to create mailbox.
Make sure you are doing this on a user account and not a contact or a group. If you still could not create mailbox and you are sure that this user account should not have anything on exchange you can remove the exchange attributes and try to create the mailbox again.
0
DVation191Author Commented:
"From there look for the user account and right click an select Exchage Task...you should have the option to create mailbox"
You're right, I should. But it's not there! I could show you a screenshot if you don't believe me :)
And I'm 110% sure I'm doing this on the user account object and not a group.

I'm hesitant about the "remove exchange attributes" option because microsoft cautions against it both on their website and in the dialog that pops up when you select the option in exchange tasks. I'll try it if there are no other ideas.
0
ksharma4Commented:
We have no other option :)

Remove the exchange attributes and create the mailbox again. Give sometime for replication.

Thanks
0
gmacmasterCommented:
Can you create a new mailbox-enabled user?

Are you trying to do this on a server that doesn't have Exchange System
Manager installed? Are you logged in with sufficient rights to do this?


check to see if that user already have an e-mail address. on exchange tasks,
delete this e-mail address. then you will probably have the option to create
a new mailbox.
0
DVation191Author Commented:
"Can you create a new mailbox-enabled user?"
Yes, I just tried to copy another account and the mailbox was created just fine.

"Are you trying to do this on a server that doesn't have Exchange System
Manager installed? "
No, I'm doing it right from the server itself.

"Are you logged in with sufficient rights to do this?"
Domain admin rights.

"check to see if that user already have an e-mail address."
She doesn't...she is a new employee.

I'm going to try deleting the exchange attributes.
0
DVation191Author Commented:
After removing the exchange attributes, I went back to Exchange Tasks and "Create Mailbox" was there. I selected it, and it worked. Thanks guys. Weird problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.