Can't get to the Internet

Intranetwork is working great, a couple of users can not get to the Internet.
WinXpPro machines. I have uninstalled/reinstalled IE.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hi Lyndy333,

The easy answer: Take a look at proxy definitions. Go to Tools / Internet Options / Connections tab / Lan Settings. Compare the settings. Maybe you find something different and the reason for the problem.

Ok, can you please tell  me if this a new problem ? reoccurring problem? For the pcs that cannot reach the internet what error do you get  when you attempt internet access? Also on the pcs that cannot access could you please go to the command prompts and type, IPCONFIG/ALL, and paste the info on here.

JoeWeb Application DeveloperCommented:
Have you ran any spyware scans on these machine recently?? Have you been messing around in the registry? You can try this Winsock fix it is a free tool it might be able to restore you connectivity.

Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

from the DOS prompt run "ipconfig /flushdns"
Lyndy333Author Commented:
Already flushed DNS.

New problem.
"This page can not be displayed."

Ok, well I should still like to see the ipconfig/all output from the non-working machines. I would suggest you have a networking issue. I can help you out further if you can provide me with the details. I would also like you to ping and tell me that exact message you recive in respone to the ping - this provides me with alot of networking information

Lyndy333Author Commented:

ping produced the following output;

Request timed out. (4times)

Ping statistics for Packet sent = 4, Received = 0, Lost = 4,
100% Loss

ipconfig /all produced the following output;

CMD.EXE was started with the above path as the current directory.
UNC paths are not supported.  Defaulting to Windows directory.
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\WINDOWS>ipconfig /all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : pc1354
        Primary Dns Suffix  . . . . . . . : xxxxxxx.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : xxxxxxx.local

Ethernet adapter Local Area Connection 2:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connecti
        Physical Address. . . . . . . . . : 00-13-20-5C-4E-8C
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . :
        Subnet Mask . . . . . . . . . . . :
        Default Gateway . . . . . . . . . :
        DHCP Server . . . . . . . . . . . :
        DNS Servers . . . . . . . . . . . :
        Primary WINS Server . . . . . . . :
        Lease Obtained. . . . . . . . . . : Thursday, April 06, 2006 12:20:58 PM

        Lease Expires . . . . . . . . . . : Friday, April 14, 2006 12:20:58 PM

Try and determine if this is a names resolution issue or a connectivity issue.  Since pinging by name did not work, ping by IP address.  Ping, which is  If that works, look for a DNS problem with  If it doesn't work, let  me know and we will troubleshoot further.
Thanks for the information. You ip configuration is correct, you computer, DNS server, and Default gateway are all on the correct subnet. Your pc has resolved a DNS name so I would say that is fine also. Do you get a reply when you ping ? can you ping other pcs on your Internal subnetwork? I would like you to ping your DNS server and default gateway please and tell me if they reply in a timely fashion. could you also do a tracert for me please.

JoeWeb Application DeveloperCommented:
Did you try the Winsock fix on one of the machines?
Lyndy333Author Commented:
Good Morning...
ping to,, and DNS = TTL 128.
ping to = Request timed out.
Tried Winsock on both machines = unsuccessful.
Tracert = unsuccessful.

Thank you.
Lyndy333Author Commented:
Event Viewer:
AMLI:ACPI Bios is attempting to read from an illegal IO port address(0x71), which lies in the 0x70-0x71 protected address range. This could lead to system instability. Please contact your vendor for technical assistance.

Don't know if this helps at all. I wouldn't think so because I have done everything except fdisk.
ping to - this means TCP/IP is functioning correctly on your pcs. I belive the DNS server is performing recursive quries on the pcs behalf correctly also.
Tell me, what device are you using for internet connectivity?e.g. router, and are you the only one who administers it? Communications  on your LAN are working ok. Can you ping
Default Gateway . . . . . . . . . : ?
Lyndy333Author Commented:
ping .40 TTL = 64
Communications on LAN are good.
I am the only one that administers the network.
Caymen Router, SonicWall Firewall...
So  your pcs can also see your default Gateway, good. Have you tried putting  the 2 non working pcs on difference Switch ports ? I know  Lan comms are ok, but sometimes low end switches can play games!
Lyndy333Author Commented:
Yes, I have done that too, and I have reset the switches.
Ok. Are you using a proxy server? Have you specified a proxy server in internet explorer options for these machines? The fact you cannot ping public IP addresses, but you can ping internal hosts, including your default gateway would suggest to me there is a problem at the router perhaps. I am unfamiliar with Cayman, however I am experienced with Cisco routers. On these it is possible to deny traffic on a host by host basis, I am not sure if this is possible on caymen kit. Has this problem just started happening recently? how long has this been happening? Earlier you kindly did a tracert for me, however you did not show how many hops it made. I would be interested to see how many hops  are made.

Lyndy333Author Commented:

No proxy server. A Cayman Router is what I call a generic router supplied by SBC (now AT&T). The router has worked great for the past year and a half. Thi sproblem began last week Monday for one user, and then this week Wednesday for the other user.

Thanks for your continues attention!!!
No probs, this is a tricky one! If you could kindly do a read out of the full tracert results to (for example) that would be great. I am also wonder if maybe your pcs have picked up a virus or some nasty. Are you receiving the same error ""This page can not be displayed." on both non working pcs?

Lyndy333Author Commented:
yes, i receive the same message...I will be back in about an hour and a half

Thanks again!!!!!!
Lyndy333Author Commented:
Tracert results were:
1     *     *     *     Request Timed Out... 30 times...which is the maximum number of hops.
Ok so basically, packets are not even getting to the default gateway. This narrows down the problem to  the PC itself.
here is the start of a succesful trace;


Tracing route to []
over a maximum of 30 hops:

default gateway > 1    <1 ms    <1 ms     4 ms
  2    30 ms    31 ms    29 ms []
  3    29 ms    29 ms    29 ms []
  4    32 ms    33 ms    32 ms []
  5    36 ms    33 ms    34 ms []
  6   119 ms   123 ms   126 ms []

My feeling is, something has happened to windows on those 2 machines. Your pc can see the default gateway, but its not sending packets to it. Check for any software firewalls that may be blocking ICMP. check for viruses and malware. If all else fails you can just re-image windows back  onto the machines (granted this isnt  the best solution).

Could you please show me the output of arp -a on the command line.


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lyndy333Author Commented:
arp -a

Internet Address _ _0x10003

Physical Address


I plan on fdisking....
if thats all your arp cache has in it, it doesent know the mac address of the default gateways interface!

here is my pcs arp cache;

Interface: --- 0x5
  Internet Address      Physical Address      Type            00-13-5f-6a-d6-a1     dynamic   << My Vlan1 Interface (default gateway)           00-02-b3-8e-1a-1c     dynamic

If you can find out the mac address of your routers internal interface you could try adding that statically to your pcs arp table and see if this helps. Other than this I am currently out of suggestions :-)
Lyndy333Author Commented:

I'll try that. I just entered arp -a on my pc and it came up similar to yours.

Have a Great Weekend!!!
Cheers man.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.