?
Solved

Error 0x800CCC79 when connecting to email server.

Posted on 2006-04-06
10
Medium Priority
?
29,454 Views
Last Modified: 2012-08-13
I keep receiving this email error when trying to connect to my personal email. 0x800CCC79

To fix this problem:

Open Outlook Express, and click Tools
Then click on Accounts
Then click on your email connection and click Properties
Then click Advanced
On this screen remove the checks from the boxes This server requires a secure connection for both Outgoing mail (SMTP) and Incoming mail (POP3).
Make sure 'this server requires authentication' is checked

I followed this advice and it still does not work. The error states the message could not be sent because one of the recipients was rejected by the server. The rejected email address was <XXXXXXX>. Subject 'xxxxxxxxxx' Account xxxxxxxxxxxxxx@bellsouth.net. Server 'mail.bellsouth.net'. Protocol SMTP.Server Response: '550, Error Number 0x800CCC79

Have tried to send to yahoo, gmail and work account it does not work. Sending to bellsouth recipient worked.......HELP
0
Comment
Question by:ncagroup
  • 4
  • 3
7 Comments
 
LVL 97

Expert Comment

by:war1
ID: 16394374
Greetings, ncagroup !

1. The setting for authentication is on Server tab, not in Advanced tab.  Outgoing server authentication may be required. Check with Bellsouth. Make sure the settings are correct.

2. The error message states that address is bad.  Make sure there is no empty space and strange character like "/" in the address.  Try sending via another address.

3. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

4. Check if antivirus email check is slowing sending and receiving.  Disable it.

5. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

6. Your ISP may be blocking port 25. Try using alternate port 587.

7.  Check with Bellsouth Tech Support to determine if server is having trouble.

8. See this troubleshooter for not sending
http://www.slipstick.com/problems/nosend.htm

Best wishes!
0
 

Author Comment

by:ncagroup
ID: 16394587
ok here we go...
1. Things are correct
2. Checked addresses and they are all correct
3. Registered email send/receive library file
4. Disabled and removed McAfee Security Center
5. Changed timeout time
6. ***Do I change this in the SSL section and check this box???*****
7. Bellsouth says all is ok
8. Looked at site
0
 
LVL 97

Accepted Solution

by:
war1 earned 2000 total points
ID: 16394681
>> 6. ***Do I change this in the SSL section and check this box???*****
>> 7. Bellsouth says all is ok

6.  In the Advanced tab, change SMTP port to 587.  Leave the SSL box unchecked.  I assume what is there before is no SSL and SMTP port 25.  if not, you should do that first.

7. Ask for a Tier 1 Support Tech at BellSouth.  Some of the workers do not know what is the server status.
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
LVL 97

Expert Comment

by:war1
ID: 16418307
ncagroup,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
 

Author Comment

by:ncagroup
ID: 16526208
Sorry, the user who had this issue left and is not expected to return for a while. Until he returns, I do not have the computer.
0
 
LVL 97

Expert Comment

by:war1
ID: 16526282
ncagroup, keep us updated.
0
 

Author Comment

by:ncagroup
ID: 16527714
okeee dokeee
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
I came across an unsolved Outlook issue and here is my solution.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question