kedit is lost...

I updated from suse 9.3 to 10
After that when I try to run kedit I get a pop up window with the message:
KDEInit could not launch 'kedit'.:
Could not find 'kedit' executable.

I run from the console this:  hell:/ # find / -name kedit
and the output is only this:
/opt/kde3/share/doc/HTML/en/kedit


I try to find any rpm package in the ftp of suse about kedit but there isnt any.
I search in Yast for a package or program kedit and there are no results...



LVL 2
MaRiOsGRAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

edkim80Commented:
kedit is located in the kdeutils package... do you have this package installed?
0
MaRiOsGRAuthor Commented:
I open yast, search for kdeutils
and I find them allready installed,
When I select kdeutils and read the Description tab I read this:


kdeutils3 - KDE Utility Programs


A couple of utility programs for KDE. ark - archiver tool
kcalc - calculator tool
kdepasswd - to change the user login password
kdf - shows free space on disk
kfloppy - to format a floppy
kgpg - to handle gpg keys
kwalletmanager - to show and modify passwords of kwallet.
kmilo - enables special keys on some keyboards

It doesnt say anything about kedit.

any other idea ?
0
edkim80Commented:
what is the output of,

rpm -qf /opt/kde3/share/doc/HTML/en/kedit

this should tell you which package that directory is from...
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

MaRiOsGRAuthor Commented:
hell:/ # rpm -qf /opt/kde3/share/doc/HTML/en/kedit
kdeutils3-3.4.2-6
0
edkim80Commented:
found it,
install the rpm,
kdeutils3-extra
0
MaRiOsGRAuthor Commented:
While I search inside yast the only packages i find are these:

kdeutils3 - KDE Utility Programs
kdeutils3-devel - Include Files and Libraries mandatory for Development
kdeutils3-laptop - KDE utility programs for laptop user

:/
0
edkim80Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MaRiOsGRAuthor Commented:
It worked!!!! thank you :DDDD
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Installation

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.