Error mounting public folder store after a restore

Trying to restore public folder store from Backup Exe 10.1 to Exchange 2003 Sp2

After the restore completes I run the eseutil /cc to the location of the env file and logs and I get  

Recover Status: recoverEnded
 Recover Error: 0xC8000263

Event logs include

Information Store (2852) Callback function call ErrESECBRestoreComplete ended with error 0xC8000263 Existing log file is not contiguous.

Information Store (2852) Restore0003: The logfiles E0011098.log and E0011DAE.log are not in a valid sequence. Logfile replay cannot succeed if there are gaps in the sequence of available logfiles.

suggestions to correct this issue?

thanks
LVL 1
citsloginAsked:
Who is Participating?
 
rakeshmiglaniCommented:
backup the "c:\temp\fsg" folder

run the command as eseutil /cc with the /t switch

check the following KB before that

Restoring a Database in a Storage Group Without Replaying Subsequent Log Files
http://support.microsoft.com/kb/298901/en-us
0
 
rakeshmiglaniCommented:
run eseutil /cm on the restore.env file and paste the output here
0
 
citsloginAuthor Commented:
I restored a diffrent backup to make sure there wasnt somthing wrong with the set, Same result. Here is the output you requested.

Microsoft(R) Exchange Server Database Utilities
Version 6.5
Copyright (C) Microsoft Corporation. All Rights Reserved.

             Restore log file: c:\temp\fsg

                 Restore Path: c:\temp\fsg
                   Annotation: Microsoft Information Store
                       Server: BOS201EXCH
              Backup Instance: First Storage Group
              Target Instance: First Storage Group
 Restore Instance System Path: c:\temp\fsg
    Restore Instance Log Path: c:\temp\fsg

                    Databases: 1 database(s)
                        Database Name: Public Folder Store (BOS201EXCH)
                                 GUID: 575643AF-118B-4FF3-ED814FF377B23DBF
                         Source Files: D:\Program Files\Exchsrvr\mdbdata\pub1.edb D:\Program Files\E
xchsrvr\mdbdata\pub1.stm
                    Destination Files: D:\Program Files\Exchsrvr\mdbdata\pub1.edb D:\Program Files\E
xchsrvr\mdbdata\pub1.stm



              Log files range: E00116BC.log - E00116BE.log
            Last Restore Time: Wed Dec 31 19:00:00 1969

               Recover Status: recoverEnded
                Recover Error: 0xC8000263
                 Recover Time: Fri Apr 07 10:41:24 2006
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
rakeshmiglaniCommented:
how many logs do you have in the "c:\temp\fsg" folder and how many logs do you have in the "D:\Program Files\Exchsrvr\mdbdata" folder
0
 
citsloginAuthor Commented:
3 in the c:\temp\fsg and alot in the mdbdata folder.
0
 
rakeshmiglaniCommented:
do you have E00116BC.log, E00116BD.log and E00116BE.log in the "c:\temp\fsg" folder?

do you have the logs after E00116BE.log in the mdbdata folder?
0
 
citsloginAuthor Commented:
the fsg has those files

the mdbdata folder does not it starts at E0011DAE.log. This is a backup from about two weeks ago... because thats where we need to role back to.
0
 
citsloginAuthor Commented:
when I ran an eseutil /ml "C:\Program Files\Exchsrvr\MDBDATA\e00"

I got

Log file: C:\Program Files\Exchsrvr\MDBDATA\E00116BC.log - OK
Log file: C:\Program Files\Exchsrvr\MDBDATA\E00116BD.log - OK
Log file: C:\Program Files\Exchsrvr\MDBDATA\E00116BE.log - OK
Missing log files: C:\Program Files\Exchsrvr\MDBDATA\e00{116bf - 11dad}.log
Log file: C:\Program Files\Exchsrvr\MDBDATA\E0011DAE.log - OK
Log file: C:\Program Files\Exchsrvr\MDBDATA\E0011DAF.log - OK
Log file: C:\Program Files\Exchsrvr\MDBDATA\E0011DB0.log - OK
Log file: C:\Program Files\Exchsrvr\MDBDATA\E0011DB1.log - OK

this goes on for a while but the rest are okay
0
 
citsloginAuthor Commented:
that did it thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.